Conan Exiles

Conan Exiles

View Stats:
Conan Exiles > General Discussions > Topic Details
Rowan Apr 19, 2018 @ 9:02pm
I can't swing tools or weapons???
We started a server today and it won't let us swing swords or tools, so we can't do anything. What is going on?? This never happened before.

I think the issue might be with a mod. All I did was remove "Rare Weaponry" and that fixed the problem. Has anyone else had issues with other mods? I'd be happy to make a list.
Last edited by Rowan; Apr 24, 2018 @ 12:59am
< >
Showing 1-15 of 25 comments
gav825 Apr 20, 2018 @ 2:42am 
Are you using any mods?
bonzolermite Apr 20, 2018 @ 3:03am 
Same here, but we started the server a while ago. I can't use tools to harvest, only weapons (daggers and bow) and the torch.
Meynolt Apr 20, 2018 @ 4:34am 
Just tried the game on single player with no mods and the same issue, you can place things on the quickbar but when you draw them you can't swing em at all.
Sarvak Apr 20, 2018 @ 4:55am 
played all day after the new patch have not seen this issue on my server.
Tichondria Apr 20, 2018 @ 5:07am 
I had this bug once, I had to reset all my choices to default (in settings) and then choose suicide. After that every thing was fine and I've never gotten this bug again.
Simply Complex Apr 20, 2018 @ 5:09am 
Have close to 12 hours in since update, have not experienced this. Try to find a solution (sorry, I know thats not helpful) and when you do, post it up so if it happens to others you can help :)
kharrelon Apr 20, 2018 @ 5:17am 
I have hundreds of hours logged in this character, and it just got the same bug yesterday. It happened after I got killed, and instead of showing the typical ragdoll animation and returning me to a spawn point, the character stood there, was able to manipulate the camera around, until it got kicked from the server. Some time after reloading, I noticed unable to swing weapons. The suicide binding doesn't work for me. Ctrl+k and on my key binding screen I notice I have no keybinding for "Kick" I do recall using the kick shortly before the bugs happened to my character, so did funcom accidentally combine kick and suicide maybe, causing the game for purposes of keybinding attacks think you are dead and unable to swing? IDK but it's quite an annoying glitch.

OK, so after throwing a kick, (pressing ctrl+z) I am now able to "wield" my fists unarmed, and swing the truncheon. Which I couldn't do before. Can't use skinning knife, axe, pick, yog cleaver, but trying a stone club, iron war axe, and hardened steel spear all worked. So something relating to this Kick function is what is causing the bug. I guess that people who can't reproduce the bug have already ticked kick off in their journals or something. before the patch.

I then used the remove bracelet function, since ctrl+k suicide doesn't work. I found that now I can only wield the hardened steel spear, and all other weapons and tools cannot be highlighted and held in the hand. except ones that worked before the glitch like the binding rope and torch.

I Placed all the non working tools and weapons into a cupboard, and again removed bracelet. I got the war axe and Truncheon, worknig again. The pick, and skinning knife both worked the first time I swung them, then stopped working. They did not regain even a single use, when I repeated to put them in a cupboard and remove bracelet.

I got them to work again, by right clicking them, using the heavy attack
Last edited by kharrelon; Apr 20, 2018 @ 7:37am
The Dotters Apr 20, 2018 @ 5:39am 
i have it to i tried removing the bracelet it did not work did any find out how to fix it?
Raghen'hora Apr 20, 2018 @ 6:21am 
Nothing works for me so far as well. Not resetting the bindings, nothing suicidal. Just the fists and the legs (running away) work (so i am not totally helpless when facing danger).
kharrelon Apr 20, 2018 @ 6:43am 
my recommendation for fixing it (it worked for me) is use the kick botton, ctrl+x, place all non working items into a cupboard, take them out after removing bracelet, and then try using the heavy attack button while wielding them. this is how I got everything working again.
Use Your Brain Apr 20, 2018 @ 6:53am 
It seems to vary a lot and is odd. Sometimes swapping a few tools/weapons works or changing the spot of them. The long way that hasn't failed yet on my worst cases is removing all armor, hotbar items to your inventory. Then put everything in inventory in boxes or stations. Then replace everything back to where it was.
mlg2591 Apr 22, 2018 @ 12:52pm 
Same problem reinstalled the game and I can not swing axes or anything. Very disappointing
Grambo Apr 22, 2018 @ 6:52pm 
same problem here - nothing will go into right hand - first time happening -put everthing in chest and took off bracelet this fixed issue - did not have to kick first- did try resetting all settings first though with no luck = sure would be nice if we get some upgraded armor and weapon choices for helping beta test :)
Last edited by Grambo; Apr 22, 2018 @ 6:58pm
Fawl Apr 22, 2018 @ 7:34pm 
Same issue. It's weird the kick and unarmed work fine.
hadukem Apr 22, 2018 @ 8:05pm 
Same here the right menu with the controls dont even change when u put a tool in hand seems the game dont realize u have equiped a tool or weapon cause the commands are still from when u are running around even on unarmed the controls menu change :(
< >
Showing 1-15 of 25 comments
Per page: 15 30 50

Conan Exiles > General Discussions > Topic Details
Date Posted: Apr 19, 2018 @ 9:02pm
Posts: 25