Conan Exiles

Conan Exiles

View Stats:
Conan Exiles > General Discussions > Topic Details
Ducky Jan 31, 2017 @ 6:21am
FATAL ERROR
Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

Crashes right before main menu every single time.
< >
Showing 1-15 of 15 comments
Send us your game log to exiles-logs@funcom.com. You can find it under "Steam - steamapps - common - Conan Exiles - ConanSandbox - Saved - Logs". Send us the file named "ConanSandbox.log" with an explanation of your problem.
Ducky Jan 31, 2017 @ 6:37am 
Originally posted by Community Manager (Jens Erik):
Send us your game log to exiles-logs@funcom.com. You can find it under "Steam - steamapps - common - Conan Exiles - ConanSandbox - Saved - Logs". Send us the file named "ConanSandbox.log" with an explanation of your problem.


Log has been sent.
Hank Hill Jan 31, 2017 @ 6:39am 
Originally posted by Community Manager (Jens Erik):
Send us your game log to exiles-logs@funcom.com. You can find it under "Steam - steamapps - common - Conan Exiles - ConanSandbox - Saved - Logs". Send us the file named "ConanSandbox.log" with an explanation of your problem.


heu it crashes for me when i get into the server list help
ILLISET Jan 31, 2017 @ 8:40pm 
Just sent mine as well
Bean Feb 1, 2017 @ 6:13pm 
Sent you an email but the ConanSandbox.log wasnt in the destination you said.
ILLISET Feb 2, 2017 @ 6:48am 
I will say that if this doesn't get fixed by my 14 days ill be getting a refund. No point in spending 60 on a game that doesn't work. Nothing against you guys or the game obviously.
Bean Feb 2, 2017 @ 6:51am 
Originally posted by delliott07x:
I will say that if this doesn't get fixed by my 14 days ill be getting a refund. No point in spending 60 on a game that doesn't work. Nothing against you guys or the game obviously.

I agree, I've just done a complete system restore so I've got to download everything again, I'm downloading Conan again now but if it doesn't open I'll be requesting a refund as well, back to 'good old ark' ;)
Ducky Feb 4, 2017 @ 7:40pm 
I have replied back to the email i got send after sending in my logs, which they asked for my DxDiag. Still awaiting a reply as this problem is getting more annoying then what it is worth. I can launch the game without crashing. but only after i reinstall my graphics drivers. otherwise it will not work. But just recently i am not able to move past the main menu. cant join servers or even start my own single players game. from what i have played i do enjoy it and i would hate to refund this game over something that is a simple fix. Please guys lets help get this sorted. serching online i cant find any fixes for it. I have downloaded the game 5 times now. uninstalled C++ 2015 both x64 and x86 and then reinstalled the game again, i have verified the game files. and its still doing the same thing. If you could please respond to my email after checking the DxDiag logs. Thanks in advance
i cant launch the game :(
ILLISET Feb 5, 2017 @ 1:25am 
Upgrade from 8.1 to Windows 10. After that I ran a WIndows Update and boom. Zero problems.
Phoenix Feb 21, 2017 @ 1:53pm 
I have received this error on the server i am running after the update last night AUS time, I have restarted the server and it appears to be ok at the moment, has anyone else reported this bug showing up again after last nights patch 21/2 - the crash happened on the server end, the server was showing 4 sessions still in the game even thou the game server process was stopped, could a client issue cause a client to DC and then it crashes the server when the session for the player affected disconnects or tries to re-connect ? I ask this as one of our members have explained that he tried to connect and got a black screen and the game appeared to lock up on client side at the same time on the server i noticed the console not working and the error in the log was as follows:

[2017.02.21-20.44.36:443][303]LogWindows:Error: === Critical error: ===
Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Core\Private\Windows\WindowsPlatformMisc.cpp] [Line: 421]
Pure virtual function being called

Any help would be great if anyone else has noticed this issue and has corrected it.

Oh one last thing, i am running Conan Server on Windows Server 2012 R2. If you would like system spec and a full copy of log files please let me know and i will email them.
Last edited by Phoenix; Feb 21, 2017 @ 1:54pm
rewtgr Mar 10, 2017 @ 5:29pm 
Well this is my case:

I CTD while I am in the main menu and sub-menus with the UE4 bug:
"Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

The bug never crash the game when loading the game's world (join a server from steam server list) or ingame. At least in my case

My setup is 2 x GTX 1080 sli (i know UE4 does not support sli but still).
I also have a 2nd monitor as an expanded desktop.

I found a temporary quick-fix:

1) Run the game and let it crash in the menu
2) Disable SLI
3) Unplug the 2nd monitor
4) Re-enable SLI and plug the 2nd monitor.
5) Run the game

No crashes while in the menus (it used to crash after 20 secs tops)
I can alt-tab from the game and still no crashes.
Tested and work 100% unless i reboot or sign out from windows (then I must repeat all steps).

It is an UE4 bug (GPU timeout and reset to prevent windows to freeze)

I hope i helped.

Last edited by rewtgr; Mar 10, 2017 @ 5:35pm
McLovin May 16, 2018 @ 12:02am 
I don't know if you've overclocked your videocard but that's what was causing the problem for me. I've got a really modest overclock on my videocard and have 0 problems with any other game, but Conan would crash constantly. Removing the overclock solved all my problems; 0 crashes.

Hope this helps :)
ChroniclyInsane May 17, 2018 @ 5:14pm 
Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
Rendering thread exception:
Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')


!0x0000000000000000



ever since last patch or so i can no longer play WTF!!!
booga23 Sep 11 @ 9:39am 
I also had this issue, which wasn't a great introduction to the game. I tried turning off overclock, as suggested above, but that didn't work.
What did work was running the game in windowed mode. Not ideal as I prefer full screen.
I have sent my logs to Funcom, hopefully they will get it sorted, or not.
I am running Windows 10 with a second screen.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Conan Exiles > General Discussions > Topic Details
Date Posted: Jan 31, 2017 @ 6:21am
Posts: 15