Team Fortress 2
Team Fortress 2 > Virtual Reality > 제목 정보
ninjabot 2013년 4월 19일 오후 6시 13분
Game crash in VR mode
When I launch TF2 with the -vr option, the game crashes right after the opening cinematic. I never get a glimpse of the loading screen for the main menu. If I remove the -vr startup switch, then the game launches properly and runs without any problems. I haven't had problems running any of the OR demo apps, so I know that the device is working alright. Anybody have an idea of what I can try?
< >
1-1519개 댓글 표시
LockeDown 2013년 4월 20일 오전 9시 51분 
I have not had this problem but is the Rift your primary display or mirroring your primary display? Or are you using a splitter?
ninjabot 2013년 4월 20일 오후 12시 45분 
It's mirroring my primary display.
LockeDown 2013년 4월 24일 오후 8시 37분 
Try this.. I had the same problem when trying on a new machine. Make sure to load TF2 without -vr (normal) and load up a practice session. After playing the practice session - quit and reload with -vr and it should work.

I think there are issues with it loading if you have not played normal mode on the machine or recently.
ninjabot 2013년 4월 25일 오후 12시 15분 
Well I'll never know what the actual root cause was, but it's working fine for me now. I was having a lot of other small issues with this box so I ended up reloading Windows out of frustration. I appreciate you taking the time to help. What you suggested may very well have worked for me, since it had been a couple years since I last played any TF2.
LockeDown 2013년 4월 25일 오후 9시 14분 
No problem. Glad your issue was resolved and maybe this thread can help others that have a similar issue.
Hall1day 2013년 4월 27일 오후 12시 36분 
I have the same problem as ninjabot. Unfortunately playing a mission in non-vr mode didn't help in my case :-(. I also tried it with and without Hydra but it always crashes after the intro video. any other suggestions?
ninjabot 2013년 4월 27일 오후 5시 48분 
Are you running Windows? If so, what version? One obvious troubleshooting step that didn't occur to me was to check the application event log.
Slortz 2013년 4월 29일 오전 4시 19분 
Same issue as Hall1day :( windows 7, ati 6950
Slortz 2013년 4월 29일 오전 5시 22분 
Seems to be fixed now, I had the resolution set to 720, not 800, all working now
SwogDog 2013년 5월 3일 오후 8시 04분 
Slortz님이 먼저 게시:
Seems to be fixed now, I had the resolution set to 720, not 800, all working now

Oh man, thank you! This was my problem, too. I assumed vr mode would set the correct resolution when the game launched. Apparently it does not.
Chimera91 2013년 5월 24일 오전 3시 33분 
I still got the problem where you only see the splash screen and the initial load screen but blacking out the main menu...ive tried to change the settings but the game seems to be ignoring the changes and staying in its default broken state. I'm running out of ideas.
Luke 2013년 5월 27일 오전 5시 16분 
Having the same issue tried all of above.
Tried setting the to the Scaled 720p.
I'm on Macbook Pro Retina which I think might be causing the issue.... Any one have suggestions?
Enki666 2013년 6월 1일 오후 12시 08분 
I am having problems too. I tried changing the resolution within the game but did not fix the problem. I switched prerelease on but that did not fix the problem. I tried first starting a practice match in regular mode then go back to vr mode, but did not fix the problem. I adjusted my computer's main resolution, did not fix the problem. Running out of ideas here. I've exhausted all the suggestions I could find within this forum. The Oculus forum is not helpful.
Enki666 2013년 6월 1일 오후 11시 24분 
On top of my last posting, I downloaded the TF2 Beta. I enabled vr mode and this time the screen did not go black. The game menu came up as normal. But I was not able to get the vr_calibration to work.
Enki666 2013년 6월 6일 오전 10시 55분 
Still not working.
< >
1-1519개 댓글 표시
페이지당 표시 개수: 15 30 50

Team Fortress 2 > Virtual Reality > 제목 정보
게시된 날짜: 2013년 4월 19일 오후 6시 13분
게시글: 19