Team Fortress 2
"Server is too busy to handle your request" error when i try to run Team Fortress 2
When i press play it pops up a window saying that it is validating TF2 files and when it reaches 100% the server is busy error comes out. I have read that there is a chance that this is fixed by re-installing but its size is 12GB... anyone know how to help me?
< >
Showing 1-12 of 12 comments
ProgSys Feb 13, 2013 @ 4:06am 
Having the same problem, and when i am trying to reinstall tf2 it says: "No Steam content servers are currently configured to deliver content for this game."
Changing the download region did not help.
Last edited by ProgSys; Feb 13, 2013 @ 4:12am
SchwarzerEde Feb 13, 2013 @ 4:10am 
Same problem here. I also thought about, reinstalling the game, but... Well I don't really want to download it again.
Espo Feb 13, 2013 @ 4:13am 
Obviously, it's a Steam problem (since more than 14 hours now with no feedback from Valve).
Last edited by Espo; Feb 13, 2013 @ 4:14am
sidney. Feb 13, 2013 @ 4:19am 
i cant install Team Fortress since over 3 day`s!
now steam say me there are no servers with install data`s.
i dont no what to do....
Destiny Miyagi Feb 13, 2013 @ 4:37am 
lol all i had to do to fix it was to delete clientregistry.BLOB its in programs/steam/ and then simply restart steam :) it was a freind who helped me figure this out :D
Last edited by Destiny Miyagi; Feb 13, 2013 @ 4:39am
sidney. Feb 13, 2013 @ 4:46am 
but this didnt work for me and many others.
deleted regestry.blob 3 times
ProgSys Feb 13, 2013 @ 4:48am 
Deleting "clientregistry.BLOB" did not work for me.
Last edited by ProgSys; Feb 13, 2013 @ 4:48am
sidney. Feb 13, 2013 @ 4:55am 
and change server lokation didnt work to!
I just bought Left 4 Dead 2. I'll try to install it too but if the same error occurs then... Whatever :S
The Morning Star Apr 16, 2013 @ 1:01am 
Me too, has been 2 days since i cant launch the game
Orange Bitflip Apr 16, 2013 @ 1:47am 
Windows is a fickle sonabish.
If deleting the BLOB doesn't help, try reinstalling Steam altogether.
If that doesn't work, go through the list of stuff that interferes with Steam. (somebody put up the link, please. It's 4:40 in the moringin and I'm only awake from heat.)
If you don't have any of that stuff that breaks Styeasm, then you probably do have something that breaks Steam: Winrot.

Winrot is an odd thing. Windows doesn't have a "validate" option on the start menu, and if there is some way to fix broken kernel stuff, they certainly don't make it easy. There's also the registry, which gets filled and messed up by installation and uninstallation of programs.
Only way to fix Winrot is to reinstall Windows.

Now if somebody's thinking of stating that Linux doesn't have rot, you'd be wrong. I haven't found out exactly what rot there is, but it's there. I'll find that out tomorrow.
I have solved it! (my problem at least). Just deleted left 4 dead 2 client.ncf in the steamapps folder and Client.dll in the common/left4dead2/left4dead2/bin (think that was the path) , forced steam to validate Left 4 Dead 2 and then my game opened!
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Feb 13, 2013 @ 3:28am
Posts: 12