Aseprite

Aseprite

View Stats:
Aseprite > Bug Reports > Topic Details
This topic has been locked
Alt tab bug.
First of all, i've desinstalled and reinstalled several times the app and i still got the bug. Even after a recent format on my pc the bug persists. It wasn't there when i bought the app, and only started happening a few days after i bought it.
Basically what happens is : after i alt tab to another thing and go back, sometimes i completely lose control over the mouse on the app. Sometimes alt tabing out and back solves it, but most times i have to close and open again the app to fix it.
To be clear, what i mean with losing control of the mouse, i mean i can't move it, not that it won't respond right to my commands.
PS: I use a Wacom bamboo drawing tablet, however, the problem seems to occur both with mouse and the tablet.
Last edited by can i heb da pussy pls?; Feb 14 @ 9:28am
< >
Showing 1-3 of 3 comments
dacap  [developer] Feb 14 @ 12:38pm 
I'll check this issue for v1.2.7 soon.
Agoober Mar 5 @ 9:43pm 
Hi, I have this issue too; except that the pointer becomes really janky and the shortcut keys get whacked as well (as if they got remapped)

It's quite frustrating and really breaks momentum while working just because I alt-tab to reply to a message or something like that :[

I use an old Wacom tablet so my drivers are up-to-date, I didn't have this problem before so maybe a bug in a recent patch?

Would love to get some help on this! Thanks
Last edited by Agoober; Mar 5 @ 9:45pm
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Aseprite > Bug Reports > Topic Details