Sword of the Stars II: Enhanced Edition

Sword of the Stars II: Enhanced Edition

Kamiyama 2012年12月28日上午11:38
mars.exe - Entry Point Not Found
The procedure entry point__CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll

What is this? This is what I get instead of a game when I try to start Sword of the Stars 2.
< >
正在显示第 1 - 9 条,共 9 条留言
Commodore Dannerson 2012年12月28日上午11:44 
have yo tried validating your files?
Kamiyama 2012年12月28日上午11:49 
Yes and I still get the error. Any idea what is causing this to happen?
Shadow 2012年12月28日上午11:51 
Try manually installing the required files for frameworks, direct x and such. Sometimes steam does not do this properly and game fails to run.
Kamiyama 2012年12月28日下午12:25 
DirectX is up to date. Going to check .net framework next.
Kamiyama 2012年12月28日下午12:31 
I have .net framework 4.0 installed, which is the best I can get for Windows XP. They have 4.5 out, but I can't install that.
Shadow 2012年12月28日下午2:52 
The game comes with that stuff, install it to make sure you have all you need for the game. Up to you however.
Itharus 2012年12月29日下午2:16 
I recommend all inquiries be directed to the official kerberos forums where tech support is involved.
The_Mess 2012年12月29日下午8:01 
"Windows XP"

There's your problem :(

You need vista and upwards, the game engine is not compatible with XP sadly.
Kamiyama 2012年12月29日下午8:30 
Not a big deal. I plan on getting a new PC sometime next year anyway. So I can look forward to playing SotS2 then.
< >
正在显示第 1 - 9 条,共 9 条留言
每页显示数: 15 30 50

发帖日期: 2012年12月28日上午11:38
回复数: 9