Little Nightmares

Little Nightmares

View Stats:
Game issues+Solution !(Everyone READ THIS PLZ)
hi,
1.The game looks great i played 30 minutes then i got the FATAL Error the game crashed and there is no solution yet
2.The graphic have heavy FILM GRAIN i wish i could disable the FILM GRAIN for better view.
FILM GRAIN SOLUTION :set the postprocessing option to medium
3.There is no tutorial at the start of the game
Last edited by Coffee Addicted☕; Apr 28, 2017 @ 12:15pm
< >
Showing 1-5 of 5 comments
solamon77 Apr 28, 2017 @ 2:54am 
The no tutorial thing is actually really nice.
-- . .... Apr 28, 2017 @ 6:02am 
Not sure if this will help... under settings on the main menu, try setting your graphics to low. I have mines initially set to ultra but it was grainy so I set it at medium and it looked so much better. :nicekitty:
Last edited by -- . ....; Apr 28, 2017 @ 6:04am
KyrenCross Apr 28, 2017 @ 11:22am 
Anyone discovered yet how to disable Film Grain? This is unreal engine right? Can something be done in the .ini files to remove that aweful film grain?
kall3l Apr 28, 2017 @ 11:29am 
Just set the postprocessing option to medium. No more grain. You welcome.
Coffee Addicted☕ Apr 28, 2017 @ 12:13pm 
Originally posted by kall3l:
Just set the postprocessing option to medium. No more grain. You welcome.
ٌWORKED ! now everything looks Clear ! tnx
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Apr 28, 2017 @ 2:43am
Posts: 5