CHKN > General Discussions > Topic Details
start of the game
How do you break the wall in the start. I made the first creaturer and the wistle. But using the break command he wont break the wall. I've got him to attack it once when canceling the command and then re telling him to break the wall. But only once then he stops and the walls health regens. Am I doing something wrong here?
< >
Showing 1-11 of 11 comments
zykva Sep 6, 2017 @ 3:57am 
Yes you do.
DiabolicKitsune Sep 6, 2017 @ 7:37am 
Originally posted by zykva:
Yes you do.
yes you do what. I got him to break the wall only by canceling the command and then retelling him to break it about 50 times in a row. Which doesn't seem like a proper way to do it.
gww2  [developer] Sep 6, 2017 @ 8:06am 
The expected behavior is the creature would break the wall entirely after a single command. Can you post a screenshot of your creature or upload it to the workshop? The most recent build had a lot of changes to the AI and animation system and I'd be happy to test out your creature and figure out whats causing this issue.
DiabolicKitsune Sep 6, 2017 @ 8:13am

The wide one 3 blocks wide, a beak, two eyes, two wings, two legs, and a chicken tail.
Lordofd Sep 6, 2017 @ 8:40am 
I started new game yesterday and I had no problem. It just takes some time to break.
gww2  [developer] Sep 6, 2017 @ 8:50am 
could you take a shot in edit mode? A bit hard to see how the three blocks are organized there.
DiabolicKitsune Sep 6, 2017 @ 9:25am
had to recreate him in creative cause edit mode isn't work either it seems. The orb apears and then dissapears a few seconds later as if i left the edit zone.
gww2  [developer] Sep 6, 2017 @ 9:35am 
Thanks I'll take a look!
gww2  [developer] Sep 6, 2017 @ 11:18am 
I was able to get that creature with a bunch of different slight variations to destroy the wall with one command. Edit mode not working sounds like it would be directly related. If it still isn't working could you send us a log of a game where you tried to open edit mode and it failed?

CHKN error logs can be found in these locations:

Mac OS X: ~/Library/Logs/Unity/Player.log
Windows: C:\Program Files (x86)\Steam\steamapps\common\CHKN\CHKN_Data\output_log.txt
Linux: ~/.config/unity3d/Katapult/CHKN/Player.log

Copy and paste the file into an email, and send it to
DiabolicKitsune Sep 6, 2017 @ 12:00pm 
well I sent the log just incase. Oddly enough I loaded the game a little bit ago and the editor actually worked. As for the creature attacking, it was just that one wall for some reason in the tutorial. Everything else he attacks just fine until it's destroyed.
Last edited by DiabolicKitsune; Sep 6, 2017 @ 12:01pm
gww2  [developer] Sep 6, 2017 @ 4:57pm 
I took a look at the log and it showed no errors. It sounds like something wrong happened on your initial playthrough with that creature, and save/loading or restarting the game resolved it. Please let us know if anything else crops up! Thanks so much for the report and I'll keep my eye out for any recurrence of this issue.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

CHKN > General Discussions > Topic Details