S.T.A.L.K.E.R.: Call of Pripyat

S.T.A.L.K.E.R.: Call of Pripyat

JigTheGoblin Jan 7, 2013 @ 4:14pm
Stalker won't start at all?
I got stalker COP on steam winter sale and when i click it from steam, steam shortcut, or the xrengine from the bin folder it will show a loading pointer, but nothing will show up. i have tried to disable i-game community and verify game cache. I don't know what to do?!?
< >
Showing 1-14 of 14 comments
♠.brT Jan 8, 2013 @ 9:48am 
it happens with me too, but I just need to execute the game again and the window of the game will pop up.
sometimes I have to kill the process because steam says that the game is already running.
but again everytime this happens to me I just need to start the game again and it will run with no issues.

I'm also using the Misery mod, so that might be the reason of why the game won't start sometimes with me.
are you using any mods?
Last edited by ♠.brT; Jan 8, 2013 @ 9:49am
Pfc Hudson Jan 8, 2013 @ 10:14am 
I'm playing with the Misery mod as well, but it happened in the vanilla install as well.

It has something to do with Stream and the Xray 1.6 engine though. A few things that I have done that has helped:

Deleted the Steam made shortcut, created a shortcut from the xrEngine.exe (\Steam\steamapps\common\stalker call of pripyat\bin). Don't launch from the Steam overlay (Library game list). Now it doesn't happen nearly as much as before, but it does occasionally.

When it does I have to find the process in the tasklist (xrEngine32.exe or something like that), and "End Process Tree" and start it up again. This seems to hang up what ever the process has hooked into that prevents it from starting again.

Also I found a few times that just "Ending Process" occasionally wouldn't be enough to prevent the problem and I would "End Process Tree", this seems to do it
(probably some other related process stuck) so now I just "End Process Tree" every time.
JigTheGoblin Jan 8, 2013 @ 1:37pm 
Doritos, i don't have any mods installed. I haven't been able to even play it yet, sadly.
Hsoga i have tried that but i will try again, and post results following this.

Thank you for your comments wiether they fix or don't fix my problem.
JigTheGoblin Jan 8, 2013 @ 1:49pm 
I checked what you meant HSoga and it did not work.
♠.brT Jan 9, 2013 @ 6:11am 
Can you post your PC specs?
you should consider installing a mod, like the complete mod or Misery.
it could fix your issue. (maybe)
JigTheGoblin Jan 9, 2013 @ 1:27pm 
where can i get my pc specs, and i will look into the mods.
Pfc Hudson Jan 9, 2013 @ 3:14pm 
I'm assuming you have Win 7

Open System by clicking the Start button, > Control Panel, > System and Maintenance, and then > System.


Start button > Accessories > System Tools > System Information > System Summary
JigTheGoblin Jan 9, 2013 @ 5:06pm 
intel pentium cpu p6100...2Ghz
64 bit windows 7
4.2 windows ratings
can't find grahics
FurryPhyire Jan 10, 2013 @ 12:04pm 
I have the same problem. I have xfire insalled and running aswell, so I quit xfire and it started fine.
JigTheGoblin Jan 10, 2013 @ 1:10pm 
i fixed the problem, i have nielson(as in neilson reatings), i closed this on my processes and it works like a charm.
I would like to think anyone involved with trying to help me get this problem fixed.
Pfc Hudson Jan 10, 2013 @ 3:23pm 
gabrijel17 Jan 15, 2013 @ 2:00pm 
steam says the game is already running, i cant do nothing... tryed to kill process but nothing :(
anyone know what to do ?
FurryPhyire Jan 16, 2013 @ 12:13am 
Try to find the process xrEngine and kill it. Otherwise kill steam.
JigTheGoblin Jan 16, 2013 @ 4:10pm 
sometimes ending the process "tree" will work better
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Date Posted: Jan 7, 2013 @ 4:14pm
Posts: 14