MELTY BLOOD Actress Again Current Code

MELTY BLOOD Actress Again Current Code

View Stats:
Zkyknight Jul 8, 2017 @ 12:12am
Games stops responding after credit in startup.
Hi, I have been having problems where the game just plays through the credits in the beginning and suddenly after showing "ECOLE SOFTWARE COOPERATION" it was a black screen then a small window pops up telling me the that the game stopped responding.

I have search through the discussion before hand trying out the solution of Verifying the game files, installing both K-lite and CCCP codec pack(probably shouldnt have installed both), installing Redist and even tried compatibility mode, but for some reason I still can't seem to get to the main menu.

Some extra info, the game launch in windowed mode and from what I understand my GPU driver is up-to-date.
I have DirectX 12 Up-to-date.
Run Windows 10

Here are some the Specs of my Microwave.
Intel Core i7-2600 3.40GHz
8GB RAM
AMD RADEON HD 2600 Series
< >
Showing 1-9 of 9 comments
Zkyknight Jul 8, 2017 @ 12:13am 
Any ideas would help Thanks
ΣR|Đєcαprє Jul 8, 2017 @ 2:41am 
Uninstall the game, get rid of the K-lite and CCCP, and do a clean install. If that doesn't work, your computer might actually just have compatibility issues with it.

This game can run on a toaster usually, so unless you have poor optimization, which you clearly don't - it should run fine.

It could be a first time bug nobody else has experienced, so I suggest contacting MeltyBlood support fourms (english one)

I think there are sometimes people there who speak english who know how the .dac files work. It sounds like it's a startup glitch to be honest.
Zkyknight Jul 8, 2017 @ 5:46am 
Ok I will try this thanks for your help.
Zkyknight Jul 8, 2017 @ 7:28am 
Ok I did a clean reinstall without the codec packs but still can't get past the beginning credits.

I tried looking on other forum I am not sure which one, this is my first game from Type - Moon honestly I don't really know where I would find a dedicated forum but I tried http://www.meltybread.com/forums/
Not sure how great the place is but they don't seem to have any similar problems that I have.
And I tried registering to post on a technical support but I had to register and activate my account but for some reason they havent sent me that email yet.....

And I also checked out Mirror Moon Forums http://forums.mirrormoon.org/viewtopic.php?f=6&t=10182&p=74637#p74637

Hoping I can get this fixed soon. Or I'll need to refund :/
C@$†ёャ Jul 8, 2017 @ 9:03am 
First off verify game cache integrity. Next if that dont help - try installing DirectX, Vredist 86&64,
renew your GPU driver and if that doesent help too - install some codec pack.
Usualy one of above resolve the problem. Go ahead and try it.
Also check size of your d3d9.dll - some infamous W10 update tends to break it
Zkyknight Jul 8, 2017 @ 9:20am 
Originally posted by C@$†ёャ:
First off verify game cache integrity. Next if that dont help - try installing DirectX, Vredist 86&64,
renew your GPU driver and if that doesent help too - install some codec pack.
Usualy one of above resolve the problem. Go ahead and try it.
Also check size of your d3d9.dll - some infamous W10 update tends to break it

Yes I have tried all of that as mentioned in the beginning description of this Discussion
Already verified
DirectX 12 Up to date
Installed Vredist
Tried both K - Lite and CCCP Codec Pack

but I haven't checked my 'd3d9.dll' I figured I wouldn't need to since I just installed the game today, I doubt W10 has done anything to it yet, but if I need to can you walk me through how to do that, this 'd3d9.dll' thing is unfamiliar to me.

Thanks for helping
C@$†ёャ Jul 8, 2017 @ 9:23am 
Well actualy this game uses DX9 so try that one instead. Its in game folder btw.
neocesius Jul 21, 2017 @ 3:13am 
Hi, I am seeing identical problems. Did you manage to fix it?
Zkyknight Jul 21, 2017 @ 10:05am 
Originally posted by neocesius:
Hi, I am seeing identical problems. Did you manage to fix it?

I have not fixed this problem yet, sorry
Last edited by Zkyknight; Jul 21, 2017 @ 10:06am
< >
Showing 1-9 of 9 comments
Per page: 15 30 50