Serious Sam 3: BFE
Deses May 23, 2013 @ 8:16am
Having problems with right click
First of all, I wanna make cleat that I have the legit game bought a while ago in a sale, so it's not an anti-piracy intended bug.

With that said, every time I click the right button on my mouse, the camera does a 180º spin.
I had that issue in other games and ticking on (or off I can't remember) the "Direct input" checkbox (some Valve games have that checkbox) the problem is fixed, but SS:BFE doesn't have that checkbox... So yeah, I can't use right click or my camera goes crazy.

I have a Logitech G5 with the Logitech Software installed, and Windows 7.

Do you know any console command I could use?
< >
Showing 1-7 of 7 comments
Cunin May 23, 2013 @ 8:48am 
I think I've read that it's the logitech software that does that. Try to find some option that could help with it in the software, or remove it to see if it helps.
I'm not 100% sure about it but might help.

Also, sometimes it's the security suite installed that messes with input, do you have any installed? And which one?
Deses May 23, 2013 @ 9:16am 
I only have Microsoft Security Essentials. I'm gonna try fiddling with the Logitech Software.
Deses May 23, 2013 @ 9:18am 
I just remembered that the last time I reinstalled Windows, I didn't install Logitech SetPoint (Mouse software), I only installed Logitech Gaming Software, which controls my keyboard and my headset, but not my mouse because it's too old. So technically my mouse is directly controlled by Windows, right?
First see what inp_bRawInput prints and then try
Deses May 23, 2013 @ 9:46am 
That's it, disabling the raw input fixed my problem. Thanks a lot!
Deses May 23, 2013 @ 9:51am 
My god, the game plays so much better now that I can aim. :D
Cunin May 23, 2013 @ 3:54pm 
haha gg
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: May 23, 2013 @ 8:16am
Posts: 7