Serious Sam 3: BFE
E-Mantra Mar 16, 2013 @ 7:01am
serious sam 3 texture bug whit amd catalyst 13.2 or 13.3
could someone help me to have a solution
< >
Showing 1-6 of 6 comments
AlenL  [developer] Mar 18, 2013 @ 6:15am 
Need logs as per FAQ, and exact description of the error ( a screenshot would suffice for this).

Have you tried Alt+Enter twice as a workaround to force the driver to reload textures?
E-Mantra Mar 18, 2013 @ 10:48am 
yes i tried but no difference . i found a simple solution if anyone have the same problemem you just EXPAND in cmd atixx32.dll atidxx64.dll atiumd64.dll atiumdag.dll AND PLACE IN YOUR MAIN SS3 FOLDER from your old ati 13.1 AND ITS WORKS PERFECT
arc| Gps Mar 18, 2013 @ 3:20pm 
You still did not post the logs, as reqeusted in the pinned topic.

That does not look like a texture problem.
Now find the log file so AlenL can help you.

E-Mantra Mar 19, 2013 @ 7:00pm 
oh really -> let me tell you something <- i fix the problem
arc| Gps Mar 20, 2013 @ 2:05pm 
Originally posted by ☼Faithless:
oh really -> let me tell you something <- i fix the problem

Congratz :)
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Mar 16, 2013 @ 7:01am
Posts: 6