Serious Sam 3: BFE
Rias Gremory Dec 18, 2013 @ 11:39pm
Serious sam 3 not working
-------- START OF LOG --------

09:54:11 LOG: Core version: $Version: distro_Sam3_PC; SeriousSam3-Windows-Final; 195990 2013-12-17 15:12:02 @builder09; Win32-Static-Final-Default$
09:54:11 LOG: Command: $
09:54:11 LOG: Initializing timer.
09:54:11 LOG: QueryPerformanceFrequency: 3117949
09:54:11 LOG: Timestamp: 2013/12/19 09:54:11
09:54:11 LOG: Binary name: Sam3.exe
09:54:11 LOG: Binary soft path: Bin/
09:54:11 LOG: Binary hard path: C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\
09:54:11 LOG: Application directory: C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\
09:54:11 LOG: * OS...
09:54:11 LOG: Name: Windows 7 (Home)
09:54:11 LOG: Kernel: WinNT (64-bit)
09:54:11 LOG: Version: 6.1, build 7601
09:54:11 LOG: Misc: Service Pack 1
09:54:11 LOG:
09:54:11 LOG: * CPU...
09:54:11 LOG: Vendor: GenuineIntel
09:54:11 LOG: Name: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
09:54:11 LOG: Type: 0, Family: 6, Model: 10, Stepping: 9
09:54:11 LOG: Clock: 3.19 GHz
09:54:11 LOG: Cores: 4
09:54:11 LOG: CMOV: Yes
09:54:11 LOG: SSE: Yes
09:54:11 LOG: Invariant TSC: Yes
09:54:11 LOG:
09:54:11 LOG: * Memory...
09:54:11 LOG: Total physical memory: 8139 MB
09:54:11 LOG: Free physical memory: 5673 MB
09:54:11 LOG:
09:54:11 LOG: Loaded "C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\ScriptLua.dll".
09:54:11 LOG: Loaded "C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\GameEnv_Steam.dll".
09:54:11 INF: GameEnv API: Steam
09:54:11 INF: Encoded user ID = a85b619f:e1f5f2cf
09:54:11 LOG: Error getting mixer source line info for microphone. Will not be able to control microphone.
09:54:11 LOG: Created thread 5256(ResourceLoader).
09:54:11 LOG: "$C:/Program Files (x86)/Steam/userdata/93918739/41070/local/SeriousSam3.ini" does not exist, skipping cvar loading.
09:54:11 LOG: Trying to set display mode 1920x1080(fullscreen)...
09:54:13 DBG:
09:54:13 DBG: //=====================================================
09:54:13 DBG: Report generated at: 12/19/13 09:54:13
09:54:13 DBG: Version: $Version: distro_Sam3_PC; SeriousSam3-Windows-Final; 195990 2013-12-17 15:12:02 @builder09; Win32-Static-Final-Default$
09:54:13 DBG: Build type: Win32-Static-Final-Default
09:54:13 DBG: Exception code: 80000004 SINGLE_STEP
09:54:13 DBG: Fault address:
09:54:13 DBG: 00538720 0001:00137720 "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe"
09:54:13 DBG:
09:54:13 DBG: Dumping registers:
09:54:13 DBG: EAX:0001061A
09:54:13 DBG: EBX:0018FC34
09:54:13 DBG: ECX:00070000
09:54:13 DBG: EDX:0008E3C8
09:54:13 DBG: ESI:0829FD00
09:54:13 DBG: EDI:000004C8
09:54:13 DBG: CS:EIP:0023:00538720
09:54:13 DBG: SS:ESP:002B:0018F968 EBP:0018FBD8
09:54:13 DBG: DS:002B ES:002B FS:0053 GS:002B
09:54:13 DBG: Flags:00200202
09:54:13 DBG:
09:54:13 DBG: Dumping stack back trace:
09:54:13 DBG: 00538720 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00137720
09:54:13 DBG: 00A08470 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00607470
09:54:13 DBG: 0057809F 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0017709F
09:54:13 DBG: 00703676 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00302676
09:54:13 DBG: 006851E2 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:002841E2
09:54:13 DBG: 00B475D0 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:007465D0
09:54:13 DBG: 00B47B62 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00746B62
09:54:13 DBG: 00B481C5 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:007471C5
09:54:13 DBG: 0083AC3C 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00439C3C
09:54:13 DBG: 00BC5E7B 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:007C4E7B
09:54:13 DBG: 004FF44B 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:000FE44B
09:54:13 DBG: 004E45D1 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:000E35D1
09:54:13 DBG: 00823DFF 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00422DFF
09:54:13 DBG: 00CA8911 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:008A7911
09:54:13 DBG: 75A7336A 00000001 $adr: "$C:/Windows/syswow64/kernel32.dll" 0001:0000336A
09:54:13 DBG: 77D19F72 00000001 $adr: "$C:/Windows/SysWOW64/ntdll.dll" 0001:00029F72
09:54:13 DBG: 77D19F45 00000001 $adr: "$C:/Windows/SysWOW64/ntdll.dll" 0001:00029F45
09:54:13 DBG:
09:54:13 DBG: //=====================================================
09:54:13 DBG:
09:54:13 DBG:
09:54:13 LOG: 2013/12/19 09:54:13: Crashed! (used process memory: 228 MB, free system memory: 5626 MB)
09:54:13 ERR: sysStartProcess("C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\BugReporter_Win32.exe") - 'Invalid argument'

I have verified fire wall off no antivirus things no zone alarm, and tried everything else. I really want to play it but it wont work
< >
Showing 1-9 of 9 comments
AlenL  [developer] Dec 19, 2013 @ 3:32am 
Please run this command in the Windows command prompt (cmd.exe):

WMIC /OUTPUT:ProcessList.txt PROCESS get Caption,Commandline,Processid

And post the resulting ProcessList.txt file here.
AlenL  [developer] Dec 19, 2013 @ 4:36am 
Hm, you seem to have a lot of 3rd party resident processes, some of which appear to be malware. E.g. SearchProtect is a browser hijacker. That in itself is not a problem for the game, but might point to possible need of malware scan on the machine. Such crashes can be caused by malware.

I'd also recommend trying to uninstall GamerOSD it was previously reported crashing some games.

You also seem to have PunkBuster running. I don't know whether it is activated even for games that don't use it, like this one. If it is, then it might cause this kind of crashes, as it is invasive. You might want to try to temporarily stop that process while running Serious Sam.

I didn't research others in detail, but you should at least try the above first. Please let me know what you find.
Rias Gremory Dec 19, 2013 @ 5:48pm 
nope i tried the punk buster and gamerosd and nothing. anything else i can try?:chains:
AlenL  [developer] Dec 19, 2013 @ 9:36pm 
Did you scan the computer for viruses/malware?
Rias Gremory Dec 19, 2013 @ 9:36pm 
doing it now

Last edited by Rias Gremory; Dec 19, 2013 @ 9:39pm
Rias Gremory Dec 30, 2013 @ 5:41am 
Late reply but i scanned it and removed all detected things tried to launch the game and didn't work still
Rias Gremory Dec 31, 2013 @ 4:12am 
Tryed again still not working please reply and help
AlenL  [developer] Jan 1, 2014 @ 3:58am 
Huh, if you have scanned it, and the scanner found some malware, it might be likely that you still have some other malware that the scanner didn't find. This situation would warrant a thorough cleanup including a search for rootkits. Preferably from safe mode or maybe even removing the disk and scanning it in another computer. But that's way beyond scope for me to explain. Perhaps you might want to install a clean Windows OS instead?
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Dec 18, 2013 @ 11:39pm
Posts: 9