Super Meat Boy
StormFuror Jun 29, 2013 @ 10:11am
Jumping issues?
Does anyone else have issues of your character not jumping when you press the jump button. I would say 50% of my deaths are because my character doesn't jump. I all the way to Rapture, so I'm not a noob stuck on anything. I'm just curious if anyone else has these issues? I'm wondering if it's just the 360 controlles. I've tested two wired controllers and they both do it. It's like the A button just decides not to work. If it's the 360 controllers than I might decide to get a different controller.
< >
Showing 1-15 of 17 comments
Dynamole Jun 29, 2013 @ 10:43am 
Yeah dude, same here. But I think we just can't press the button about the time. I have X360 controller too.
Last edited by Dynamole; Jun 29, 2013 @ 10:43am
the_M9 Jun 29, 2013 @ 4:26pm 
It's often, but i wouldn't say 50%, maybe 20 or something. Often its because when youre running, and then pressing the button too late. That's really often in my case^^
StormFuror Jun 29, 2013 @ 4:28pm 
Ya, maybe 50% of my deaths was a little over zealous... but nonetheless it still happens way too much. I wonder what the culprit is, because it is quite annoying... esp. when you are 85% through a level and you fail becaus of hardware.
Must be just your keyboard/controller. My jump works just fine.
FierceFlame Jul 2, 2013 @ 2:20pm 
Bump. I get it too. To me, it's like the character is getting stuck on the ground (making noises too) and simply not responding to the jump.
StormFuror Jul 2, 2013 @ 3:49pm 
Ya, exactly, my character will just keep going the direction I wanted to it minus the jump. Glad to know I'm not the only one. I thought at first it may have been a USB controller issues with my motherboard but I upgraded to an Asus ROG mobo and the jump issue still exists.
hello Jul 2, 2013 @ 4:38pm 
having this exact problem and its horrible. anyone got any fixes?
StormFuror Jul 2, 2013 @ 4:44pm 
We should start off with what controllers we are using. If it's concentrated on just one brand or if it's with multiple brands.

Like I mentioned in my OP, I've used 2 Xbox 360 wired controllers.
hello Jul 2, 2013 @ 4:46pm 
i used a wired 360 controller and it didnt work. used a ps3 controller with the DS3 tool so that the game thinks its a ps3 controller and that didnt work and now i even tried keyboard and it doesnt work. never used to have this problem either
L1NU5 Jul 3, 2013 @ 8:30am 
Same stupid problem here. Using official Xbox 360 wired controller :happymeat:
Citizen Erased Jul 3, 2013 @ 9:09am 
I had the same issue...turning V-Sync on in my driver settings resolved it.
hello Jul 3, 2013 @ 9:13am 
you did? i tried that as well but didnt work. what graphics card are you using?
Citizen Erased Jul 3, 2013 @ 9:32am 
Geforce GTX 260.
hello Jul 3, 2013 @ 12:04pm 
hey i fixed my issues. so I am using AMD crossfire and disabling that as well as turning on constant v sync has solved my probelms :)
good luck guys
StormFuror Jul 3, 2013 @ 12:37pm 
Hmm, I'll have to try that out with my GTX 570. Thanks for the info @CitizenErased.
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: Jun 29, 2013 @ 10:11am
Posts: 17