Super Meat Boy
SaucyFox Nov 7, 2013 @ 10:55am
Level 1-10 Practically Unplayable [Linux]
I'm not entirely sure how to describe it, but on level 1-10 Meat Boy encounters a weird bug wherein he appears to be constantly running in place and cannot always jump.

Running a 64 bit Arch Linux system with 8 GBs of RAM and an Intel Core i7-4700MQ CPU @ 2.40GHz, so I don't think it has anything to do with lag. I also have all of the necesary 32 bit libraries installed. That probably wouldn't have anything to do with it anyways, but I've noticed that people are encountering problems related to that.

Anyone else having this problem?
< >
Showing 1-6 of 6 comments
Mr_Gatto Nov 7, 2013 @ 12:25pm 
I'm on Arch too (running on ridiculous hw) but I've not faced any of these problems. Out of curiousity, do you play with keyboard?
SaucyFox Nov 7, 2013 @ 12:39pm 
Nope, just using a wired xbox 360 gamepad.
SaucyFox Nov 7, 2013 @ 1:04pm 
Well, it seems to be fine now. However I encountered that bug twice in a row (well on both ocassions I restarted the game that is) and don't seem to know what caused it.
Papiémaché Nov 7, 2013 @ 1:44pm 
Windows 7 Powa !
SaucyFox Nov 7, 2013 @ 1:49pm 
Originally posted by ELEPHANT ROSE:
Windows 7 Powa !
This isn't about OS allegiance retard. If a developer makes a buggy port that's their fault, not the fault of the platform of they're developing on.
Mr_Gatto Nov 8, 2013 @ 12:15am 
Originally posted by rokkross:
he appears to be constantly running in place and cannot always jump.
This morning I'm in your very same situation! :O
It worked fine yesterday but today I don't know what's going on, even tried to restart steam (and the PC) twice, no luck :-/
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Nov 7, 2013 @ 10:55am
Posts: 6