Wasteland 2: Director's Cut

Wasteland 2: Director's Cut

View Stats:
Emperor's Fist Oct 17, 2016 @ 2:43pm
Mouse stuck to the left of the screen
Hello,

I've been having this problem for a while now and it's driving me crazy. The Wasteland cursor is only showing up in the top left of my screen, and the UI and other game related interactions can only happen there.

I've tried completely removing display drivers and a whole other mess of things like deleting and reinstalling and deleting the registry settings but nothing seems to work. I found a clue in the log file:

desktop: 3840x2160 60Hz; virtual: 1920x1080 at 0,0

My monitor's native resolution is 1920x1080 and is the one I have selected in Windows and no other games seem to have this issue. If anyone has any suggestions as to how to fix this or where to look for a solution, that'd be awesome.

Thank you!
< >
Showing 1-7 of 7 comments
Ikeruga Oct 18, 2016 @ 4:53pm 
I've also been having the same issue for months now. No one seems to be able to help. I want to play the game so bad but it's unplayable like this.
Ikeruga Oct 18, 2016 @ 5:40pm 
If anything, I'd suggest you contact them so maybe they can start to piece it together from more information:
https://inxile-entertainment.com/support
Emperor's Fist Oct 19, 2016 @ 4:14am 
Originally posted by Ikeruga:
If anything, I'd suggest you contact them so maybe they can start to piece it together from more information:
https://inxile-entertainment.com/support

Hey, I think I've found something! If you have the downsampling tool "GeDoSaTo", remove/blacklist W2's exe file (WL2.exe). That helped me!
Ikeruga Oct 19, 2016 @ 12:28pm 
Originally posted by Emperor's Fist:
Originally posted by Ikeruga:
If anything, I'd suggest you contact them so maybe they can start to piece it together from more information:
https://inxile-entertainment.com/support

Hey, I think I've found something! If you have the downsampling tool "GeDoSaTo", remove/blacklist W2's exe file (WL2.exe). That helped me!

Holy crap that worked! Thank you so much!
Emperor's Fist Oct 19, 2016 @ 2:07pm 
Originally posted by Ikeruga:
Originally posted by Emperor's Fist:

Hey, I think I've found something! If you have the downsampling tool "GeDoSaTo", remove/blacklist W2's exe file (WL2.exe). That helped me!

Holy crap that worked! Thank you so much!

You're welcome!
cem Dec 10, 2016 @ 1:24pm 
It worked for me too! Thank you.
Emperor's Fist Dec 10, 2016 @ 1:25pm 
Originally posted by Cem:
It worked for me too! Thank you.

You're welcome!
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Oct 17, 2016 @ 2:43pm
Posts: 7