Dishonored 2

Dishonored 2

Ver estatísticas:
Dishonored 2 > Discussões Gerais > Detalhes do tópico
therks 30 Set, 2017 às 6:47
Depth of Field keeps turning back on
It's weird. I can't nail down what does it, but every now and then I'll realize that Depth of Field has turned back on and I always turn it off. It's happened like a half dozen times now. Has anyone else experienced something like this?
< >
A mostrar 1-7 de 7 comentários
Xander | CME.GG 30 Set, 2017 às 6:47 
Yep I get it all the time, no idea why.
cyberwiz97 30 Set, 2017 às 18:18 
Yeah, same here. Annoying.
therks 30 Set, 2017 às 18:29 
Well at least I know it's not just me then.
Demo 30 Set, 2017 às 19:13 
Not even fixed in DotO, it resets after settings change of manual save/load.
if you wanna get rid of it, bind this > arkBindSecondary "X" "r_skipDOF 1" < in dishonored2config.cgf (Saved Games\Arkane Studios\Dishonored2\base), where X is your button choice. Press it every time DoF resets, you will also notice how DoF option creates weird white outlines.
therks 1 Out, 2017 às 2:44 
Thank you sir, I'll have to give that a try.
cyberwiz97 2 Out, 2017 às 18:31 
Works great. Thanx, Demolisher. Having to go into Options to turn DoF off was really emmersion breaking. Now, I can quickly hit a key and stay in the game. I really appreciate the tip.
amx 12 Dez, 2018 às 23:25 
Originalmente postado por Demo:
Not even fixed in DotO, it resets after settings change of manual save/load.
if you wanna get rid of it, bind this > arkBindSecondary "X" "r_skipDOF 1" < in dishonored2config.cgf (Saved Games\Arkane Studios\Dishonored2\base), where X is your button choice. Press it every time DoF resets, you will also notice how DoF option creates weird white outlines.
It works!
Now I don't have to go to option to turn off the DoF every time. Thank you so much!!
< >
A mostrar 1-7 de 7 comentários
Por página: 15 30 50

Dishonored 2 > Discussões Gerais > Detalhes do tópico
Postado a: 30 Set, 2017 às 6:47
Comentários: 7