Secret Files: Tunguska

Secret Files: Tunguska

IndigoAK Oct 4, 2014 @ 8:53am
Layering Problem
So I'm in the very first part of the game in her dad's office and if I walk near the table, her entire legs go behind the artwork, like the game is having issues with the z-order. Anybody know if there's a way to fix this?
< >
Showing 1-15 of 15 comments
goHaencheN Dec 9, 2014 @ 6:10am 
I have the same problem through the Game. Sometimes whole Objects are Invisible and like u said, if i go near that Object the playable Character dissapears. Hope there is a Fix.
naruto9121983 Dec 31, 2014 @ 8:06am 
i have the same problem too
Merethys Mar 4, 2015 @ 6:52pm 
Same here. Looks like this:
http://steamcommunity.com/sharedfiles/filedetails/?id=402742330

I remember playing this a few months ago without that bug. Something must have changed recently.
Last edited by Merethys; Mar 4, 2015 @ 6:53pm
A_Road_Not_Taken May 12, 2015 @ 6:32am 
I also have this problem
IndigoAK May 12, 2015 @ 9:04am 
I contacted Deep Silver support and their response was essentially that the game is old and therefore it's going to have issues, and that they and the developer have no intention of correcting this (it's also a problem in Secret Files 2) with a patch.
Last edited by IndigoAK; May 12, 2015 @ 9:05am
A_Road_Not_Taken May 12, 2015 @ 10:23am 
Originally posted by IndigoAK:
I contacted Deep Silver support and their response was essentially that the game is old and therefore it's going to have issues, and that they and the developer have no intention of correcting this (it's also a problem in Secret Files 2) with a patch.
Let's hope they launch it in gog at some point so they fixed for them. It's really annoying, i'm now at the train and there are characters that are totally invisible.
Last edited by A_Road_Not_Taken; May 12, 2015 @ 10:23am
wjousts May 24, 2016 @ 7:00pm 
I also see this problem on Windows 10. It was annoying when her whole lower half disappeared, but now I'm on the train and there is an invisible solider and an invisible scientist!
A_Road_Not_Taken May 25, 2016 @ 6:53am 
Originally posted by wjousts:
I also see this problem on Windows 10. It was annoying when her whole lower half disappeared, but now I'm on the train and there is an invisible solider and an invisible scientist!
Yep, you can't solve and the same problem is recurrent trough the whole game
buddy216 May 27, 2016 @ 2:19pm 
Hey guys, i had the same problem. The first time i noticed it, was behind Oleg's house. There was the lower body of Nina missing. At first i thought, that the problem has something to do with my graphics card/driver. I have a AMD HD 7800 and I tried an old driver from 2012 and the problem was solved. When I want to update the driver, the problem returns. By now I still haven't found out, where the difference between the older and newer driver ist.

Have any of you noticed the same problem with an AMD graphics card?

Best Regards
Björn
wjousts May 27, 2016 @ 7:22pm 
Originally posted by buddy216:
Hey guys, i had the same problem. The first time i noticed it, was behind Oleg's house. There was the lower body of Nina missing. At first i thought, that the problem has something to do with my graphics card/driver. I have a AMD HD 7800 and I tried an old driver from 2012 and the problem was solved. When I want to update the driver, the problem returns. By now I still haven't found out, where the difference between the older and newer driver ist.

Have any of you noticed the same problem with an AMD graphics card?

Best Regards
Björn

I have an AMD card. I'm not about to mess about with earlier drivers, but certainly on the latest drivers I have this problem all over the place. The only way I can even get through some parts of the game is by using the spacebar to highlight the invisble people so I even know that they are there. Very frustrating.
LinustheBold May 19, 2018 @ 3:11pm 
In the unlikely event that this still matters, I was having this problem (AMD card) and the last driver update a day or so ago resolved it. Just thought I'd mention.
Charmed Life Jun 10, 2018 @ 8:19pm 
yep, with the drivers 18.5.1 it works fine
Last edited by Charmed Life; Jun 10, 2018 @ 8:19pm
dragonseeker418 Jun 29, 2018 @ 1:47am 
I'm having the same problem (albiet to a lesser extent) in Lost Horizon.

LiniusTheBold's post has given me hope. I've updated my AMD, mine is Radeon R7 Graphics (primary/integrated) but there's no change.

Is there a specific set of settings that I need?

Another thing is the Software Version I have is 17.12, does that need updating?
dragonseeker418 Jul 21, 2018 @ 9:43am 
Following up from my last comment, YES, the software version needs to be updated. Go the AMD/Radeon official site and download the updater (I think it's called adrenalin) and it should do the job. Now it seems to work on every Deep Silver game with this problem :steamhappy:
jtkirk67 Oct 28, 2019 @ 1:49pm 
I had the same problems with this game and also with secret files 2.
i bought the box-version years ago and it didn't run on win 10 with my RX 570 from AMD.

when i did a dual-boot, i realised, that both games run fine unter steam proton and was curious...

so i searched and a guy compiled Wine for Windows and it runs both games very good under win 10 with an AMD-card.

google for "WineD3D For Windows" and click on the first. put the files from the download in the installation of one of the games and it uses now the emulation from wine, even when you're running windows 10 :-)
< >
Showing 1-15 of 15 comments
Per page: 15 30 50