Planetbase

Planetbase

View Stats:
Planetbase > General Discussions > Topic Details
I start the game and nothing appears on my screen
however an icon does appar in my task bar and I can hear the music, I've tried uninstalling and reinstalling the game but no change. please help
< >
Showing 1-4 of 4 comments
martiño  [developer] Jan 8 @ 1:42am 
: Please try the following:

Restart your computer.
Reinstall the game.
Run the game in administrator mode.
Update your video card drivers.
Disable your anti-virus.
Try running the game with one of the following command line arguments: -force-d3d9, -force-d3d11 or -force-opengl
Delete the Planetbase documents folder here: Users\Documents\Planetbase.
Try the Steam troubleshooting suggestions (https://support.steampowered.com/kb_article.php?ref=5688-ifhz-2170) in particular running Steam as administrator.
Disable the Steam Overlay, see here: https://support.steampowered.com/kb_article.php?ref=9394-yofv-0014
Delete the Planetbase registry key here: HKEY_CURRENT_USER\Software\Madruga Works\Planetbase.
Did your issue get resolved? I'm having the same problem and can't seem to fix it using any of the above solutions.
D077i Aug 13 @ 8:46am 
Originally posted by PsychoGypsy:
Did your issue get resolved? I'm having the same problem and can't seem to fix it using any of the above solutions.

No unfortunately not :(
martiño  [developer] Aug 13 @ 10:06am 
what OS and video card are you guys using?
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Planetbase > General Discussions > Topic Details