Garry's Mod

Garry's Mod

View Stats:
IZME Nov 23, 2012 @ 4:31pm
Stuck in spectator mode? (TTT)
My brother played without my knowing and somehow made it so i cant spawn in on any servers...? How can i fix?
< >
Showing 1-15 of 49 comments
Cobber Dec 5, 2012 @ 9:09pm 
i have that problem too
Dim Sum is Yum Dec 5, 2012 @ 11:09pm 
when your in a TTT server, try hitting F1 and go to the settings tab. Look for a box that says "stay in spectate mode." If it's checked, uncheck it.
IZME Dec 13, 2012 @ 7:15pm 
thanks fixed
thank you that helped me a lot
Mulle meck Feb 1, 2013 @ 4:23pm 
Thanks mate
the senate Mar 30, 2013 @ 10:17am 
I cannot use F1/Doesnt work
Deep Fried GPU Apr 19, 2013 @ 3:48pm 
Yeah, F1 doesn't work for me
zendre09 May 6, 2013 @ 6:55pm 
Doesn't work for me either
solar Jun 3, 2013 @ 4:03am 
Open the console (by default the ~ key) and type this in and hit enter: ttt_spectate 0 . If that doesn't work, try ttt_spectate 1 .
Last edited by solar; Jun 3, 2013 @ 4:03am
That doesn't work for me
solar Aug 3, 2013 @ 2:03pm 
Originally posted by ZombiesTactical:
That doesn't work for me
What is wrong? Does the console show up when you press ~ ? If not, you have to enable it in your settings.
Ninebit Aug 3, 2013 @ 2:20pm 
Simple solution: press F1 (Fn+F1 on a laptop) in game to open a menu, select the settings tab and uncheck spectator only mode.
Zerfox Aug 3, 2013 @ 3:11pm 
Spectator only mode is not checked for me. This problem only occurs on a few TTT servers I play on.
RowLow Aug 3, 2013 @ 5:26pm 
ty man f1 worked :D
[ICG]Potato Aug 3, 2013 @ 5:35pm 
f1 wont work? try using ctrl + f1
< >
Showing 1-15 of 49 comments
Per page: 15 30 50

Date Posted: Nov 23, 2012 @ 4:31pm
Posts: 49