Garry's Mod

Garry's Mod

View Stats:
G-R-A-V-Y Mar 6, 2013 @ 2:00am
Cannot save game, due to scripting error (No addons at all)
[ERROR] lua/includes/modules/duplicator.lua:370: bad argument #1 to 'pairs' (table expected, got nil)
1. pairs - [C]:-1
2. CopyEntTable - lua/includes/modules/duplicator.lua:370
3. Copy - lua/includes/modules/duplicator.lua:510
4. CopyEnts - lua/includes/modules/duplicator.lua:541
5. SaveMap - lua/includes/gmsave.lua:82
6. unknown - gamemodes/sandbox/gamemode/save_load.lua:27
7. unknown - lua/includes/modules/concommand.lua:


I have ran the game with no addons and it is still doing this, it saves fine until i create a hydraulic elevator, also when i try to use the console to save it gives the same errors. i have tried both stock maps and downloaded maps.

Im running windows 7 64bit (if that makes any difference) i love gmod but without the save feature the single player is obsolete.

Anybody else having this same error ?
< >
Showing 1-5 of 5 comments
Samething is happening to me, and i really need to save something ive got here.
Radarred (BPL) Mar 26, 2013 @ 7:46am 
I have having the same issiues. (Thank god I am nto the only one). From what I can tell.. I can only save on certin maps like Flatgrass adn what not but any custom maps... eenope. I am running the same versoin of windows. I think Gmod mgiht be encoutinger some problems.
SweetDarkness Mar 31, 2013 @ 12:46pm 
Hey can anyone just give a answer? I have exactly the same problem and its annoying...
mmura [Red Cell] Mar 31, 2013 @ 1:00pm 
the same thing happens to me on some maps i would eather reinstall steam or reinstall gmod
To anyone wondering, the stock hydraulic tool is to blame. Use the wire hydraulic tool if you would like to be able to save, ever.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Mar 6, 2013 @ 2:00am
Posts: 5