Garry's Mod

Garry's Mod

View Stats:
steam client bootstrapper buildbot winslave04 steam steam rel client has stopped working
now this is weird...
when im going to the workshop section of gmod (or any other workshop) when ever i click on the name of a workshop item (ex. click on star wars droid npcs and message pops up)

ive gone through alot of things and havent found any sort of discussion board with this issue

what i do know is that it has to do with windows compatablility mode (which i deactivated from steam and then restarted with no results). i also read alot of people had the log in issue where it said the message when people tried to log into steam

i dont know if anyone can help with this i already tried

making it not windows compatablility mode
setting it to windows xp vista and 7
unistalling steam/reistalling
exiting reloading steam

(final note when i exit it re updates with "steam client bootstrapper buildbot winslave04 steam steam rel client" on some restarts and less often it will say its having a issue with windows compatablility mode)

if you can help thanks

< >
Showing 1-15 of 32 comments
Jenoh Jun 1, 2013 @ 6:13pm 
I have the same problem just adding this post to make it more popular
Camel Holocaust Jun 1, 2013 @ 6:23pm 
yeah to solve it, just go to the steam workshop in internll etexplorer/firefox/chrome and it will install
Jenoh Jun 1, 2013 @ 6:28pm 
so wait go into steam workshop in chrome and install steam there?
Camel Holocaust Jun 1, 2013 @ 6:29pm 
istall the addoons you want

Jenoh Jun 1, 2013 @ 6:35pm 
oh well mine happens as soon as I open up steam
Camel Holocaust Jun 1, 2013 @ 7:39pm 
sad face
Xi Ro Jun 6, 2013 @ 3:25am 
The reason I'm here is because the name for this process seemed really fishy for me. I thought it was a virus that did something with steam, but I guess not. These words like "bootstrapper" and "winslave" doesn't really seem like legit/official names xD. oh well.
Camel Holocaust Jun 6, 2013 @ 4:14am 
in my resarch thoes terms are refering to the "slave program", there is a master program that orders the other operations. so al the fishy sounding things is just words to show the slave files under importance. not a virus....

it also sounds funny as a bonus
k0dex Jul 8, 2013 @ 6:02am 
It seems I have found a solution for a particular set of users.

First of all, I wanted to say that when I start having this error, I decided to format my whole PC and it started working. Now, however, I was able to reproduce the exact same error I had prior to the formatting and it seems like there is a program conflict.

In other words


For anybody that is running a multi-monitor program (Actual Multiple Monitors, UltraMon, MultiMon, DisplayFusion, etc) -- YOU MUST CLOSE IT BEFORE YOU START STEAM

Yep, as simple as that. I can confirm it is now working and I am going to submit a bug report! :-)
Last edited by k0dex; Jul 8, 2013 @ 6:02am
Camel Holocaust Jul 10, 2013 @ 5:49pm 
what if your not running a multi monitor program, wouldent be that simple now would it?
k0dex Jul 12, 2013 @ 8:59pm 
Originally posted by Camel Holocaust:
what if your not running a multi monitor program, wouldent be that simple now would it?
Hence why I specifically mention for "a particular set of users."
mine crashes when i either, look at people made videos or screenshots, and now it crashes when i visit my friend activity page. it used to work just fine and now it has these problems, and i tried uninstalling steam and reinstalling it to no avail. if anyone finds a solution please post it because it is insufferable in this state. and im only running a single monitor.
Camel Holocaust Jul 20, 2013 @ 7:41pm 
some have it worse than others, i think the only way to fix this will be to actually adress the issue to valve on a large scale, then it may possibly be fixed
Angel Jul 28, 2013 @ 6:46am 
I also have this issue. Whenever I open my library tab and click on my "Warframe" game it instantly crashes. Sometimes the library opens directly on "warframe" and it auto crashes, super annoying. The only way to launch this game without crashing my entire steam is by using big picture or taskbar shortcut.
Camel Holocaust Jul 28, 2013 @ 2:52pm 
as note to the thread bootstrapper winslave hapens to appear in many different locations, some people have the issue with launching and others with accessing games or parts of steam, i hope they manage to perhaps fix this because when i first had this issue i noticed alot of people around the same time also had it, i havent looked into weather or not this has been a issue from before it has been effecting me. if it recently happened there could be a chance that they patch it

thats all that can be said, best of luck finding a way to solve your issues
< >
Showing 1-15 of 32 comments
Per page: 15 30 50

Date Posted: May 10, 2013 @ 6:04pm
Posts: 32