Portal > Yleiset keskustelut > Aiheen tiedot
Portal graphic improvement.
I was bored today so I start to search in to the game files and I improved my graphics a lot with some settings on dxsupport. If you are interested, just ,read below:
1. Go into game directory and in the folder bin, open dxsupport
2. Before changing anything make a backup file
3. In the file you will see different versions of DirectX. Search for your directX version.
Note: The direct x version is showed in the line: name "DirectX version" where Direct X version is a number Ex: 85 which is Direct X version 8.5.
-You can`t find a Direct X version bigger than 9.8
-If you don`t know your Direct X version just click Start then Run and type dxdiag. You will see your Direct X version in the last line.
-If you have a higher direct x version than 9.8 just go in game options and select a lower version in video tab if you can (I don`t recommend to modify this file if you have a bigger version).
4 Paste this on your Direct X version under the line "NoUserClipPlanes" "0"

"ConVar.mat_antialias" "16"
"ConVar.r_fastzreject" "0"
"ConVar.mat_reducefillrate" "1"
"ConVar.mat_forceaniso" "1"
"ConVar.mat_picmip" "1"
"ConVar.mat_slopescaledepthbias_decal" "-0.5"
"ConVar.mat_slopescaledepthbias_normal" "0"
"ConVar.mat_depthbias_decal" "-262144"
"ConVar.mat_depthbias_normal" "0"
"ConVar.mat_trilinear" "1"
"ConVar.mat_forcehardwaresync" "1"
"ConVar.mat_specular" "1"
"ConVar.mat_parallaxmap" "1"
"ConVar.r_shadowrendertotexture" "1"
"ConVar.r_waterforceexpensive" "1"
"ConVar.r_waterforcereflectentities" "1"
"ConVar.r_rootlod" "1"
"ConVar.mat_vsync" "1"
"ConVar.mat_bumpmap" "1"
"ConVar.r_screenfademinsize" "0"
"ConVar.r_screenfademaxsize" "0"
"ConVar.mat_softwarelighting" "1"
"ConVar.dsp_off" "0"
"ConVar.dsp_slow_cpu" "0"
"ConVar.r_shadows" "1"
"ConVar.r_drawdetailprops" "1"
"ConVar.r_drawmodeldecals" "1"
"ConVar.r_drawflecks" "1"
"ConVar.props_break_max_pieces" "-1"
"ConVar.r_decal_cullsize" "5"
"ConVar.sv_alternateticks" "0"
"ConVar.r_dynamic" "1"
"ConVar.cl_ejectbrass" "1"
"ConVar.cl_detaildist" "1200"
"ConVar.cl_detailfade" "400"
"ConVar.mat_forcemanagedtextureintohardware" "1"
"ConVar.mat_hdr_level" "1"
"ConVar.r_overlayfademin" "1750"
"ConVar.r_overlayfademax" "2000"
"ConVar.mat_colorcorrection" "1"
"ConVar.mat_motion_blur_enabled" "1"
"ConVar.r_flashlightdepthtexture" "1"

5. The dxsupport contain the name of all supported graphic card. There you must find your graphic card and change a variable.
Note: -If you don`t know your graphic card, just right click on your desktop and select proprieties , and then select settings tab and you will see your graphic card name or you can use the dxdiag method.
-To find more easier your graphic card in the dxsupport file ,click find and type your graphic card name Ex: ATI Radeon HD 9250 (is my graphic card).

6. Change the CVAR ""ConVar.mat_motion_blur_enabled" "0" TO "1"
7. Save your changes and run the game.
-I`m not responsable for any damage to your game.
-I`ve said to make a backup file use it or If you have steam check the file integrity.
-Or Contact me on Steam
< >
Näytetään 1-5 / 5 kommentista
"-I`m not responsable for any damage to your game."
Sounds legit to me.
yenake 7.2.2014 kello 13.59 
:) Do you tried this? I have got some improvements on font`s clarity, shapes and lighting and Texture quality. For example is the background with the cake (The chocolate chips was not visible before I change the file, Before i saw only a chocolate topping)
Viimeisin muokkaaja on yenake; 8.2.2014 kello 2.24
| \_/ () 18.2.2014 kello 23.33 
screenshots? (before and after...or at least after)
yenake 19.2.2014 kello 4.27 
yes for sure
yenake 19.2.2014 kello 4.29 
I also discovered that if you have a 64-bit computer you can put the variable "ConVar.mat_antialias" to "64" (YES that means on 32-bit you can put max to "32'' )
Viimeisin muokkaaja on yenake; 19.2.2014 kello 4.31
< >
Näytetään 1-5 / 5 kommentista
Sivua kohden: 15 30 50

Portal > Yleiset keskustelut > Aiheen tiedot
Lähetetty: 7.2.2014 kello 12.44
Viestejä: 5