GRIP: Combat Racing

GRIP: Combat Racing

View Stats:
Cornkid Oct 29, 2016 @ 11:36am
Cant launch new update or the MP beta before that..
Game launches through splash screen, then as it would go to menu it black screens but the sound is still there.

I had the identical issue with MP private build, and have tried all suggested fixes in grip forum and here.

I run in 1920 x 1080 , have an nvidia 670 ti gfx card.

I have reinstalled UE prerequisites from in the game folders, tried to launch thru steam and directly from game exe .

I've made sure I have every visual c++ runtime that has come out from 2010 both in x86, and x64.

I have altered the resolution at start , and I have tried both interleaved and progressive mode on the tv I use as a screen.

My screen runs in 60 or 30hz, and is connected thru a hd lead directly from gfx card.

Any ideas on how to help would be greatly appreciated thanks.
Last edited by Cornkid; Oct 29, 2016 @ 11:36am
< >
Showing 1-9 of 9 comments
Queadah Oct 29, 2016 @ 8:59pm 
Not that it should affect the launch necessarily but you could also try to:
  • disable your antivirus
  • allow the game through your Windows firewall (MS I'm looking at you)
  • run an instance of the game .exe as an administrator
  • (I guess all your drivers are up to date)
  • trim your SSD/defragment your HD (don't laugh, I suspect it solved an issue I had once with an exe file that "timed-out" (? I shall never know))
Cornkid Oct 30, 2016 @ 1:09am 
Thanks for the suggestions, unfortunately I've tried them already, with no success.

Only exception being defragging as I have an SSD.

MS has previously blocked earlier versions of game , I always have it turned off, and I read on the grip forum someone said their AV was blocking it so I disabled that.

New NVidia driver was installed yesterday, and I have driver booster software to make sure I run newest versions for hardware. (It didnt run on the driver before this one as well)

It's a bit of a mystery and I'm gonna blame Windows 10 that I installed a couple of weeks ago as I blame it for every thing else that doesnt play nicely, lol.

I think its a gfx error as I cant open anything else on pc, as in task manager without quitting the game using Alt/f4.
Last edited by Cornkid; Oct 30, 2016 @ 1:12am
Cornkid Oct 30, 2016 @ 1:45am 
I've found a bit of a workaround, it launches when adding "- windowed" in the game launch settings on steam.
Queadah Oct 30, 2016 @ 7:18am 
That's that. Glad you can at least see something!
Cornkid Oct 30, 2016 @ 7:30am 
Seem to of sorted it completely, other than my driving skills ;)

I started in windowed mode, then altered the screen res in game to my actual screen size but it still black screened.

I tried again, but had removed "temp" data from "appdata" in users, and it worked, it was temperamental about the new screen modes in game, the borderless etc, but its all good now.

Thanks again for the help, appreciate it.
Queadah Oct 30, 2016 @ 9:23am 
Cool. Looking forward to seeing you in the future in some multiplayer event ;)
Chris@CE  [developer] Oct 30, 2016 @ 1:09pm 
Quite strange. Glad you resolved it, but this is something we need to look into
Cornkid Oct 30, 2016 @ 2:22pm 
I think it was the game opening in a much lower res than my screen, which I tried to alter in the WindowsNoEditor\GameUserSettings.ini but it was only after removing the temp appdata altogether that it fixed itself.
I had set the file to read only and left as it was, neither worked.
If you would like more info just ask.
Great work on the update I need to practice before MP comes out, lol.
Chris@CE  [developer] Nov 7, 2016 @ 7:34am 
Thanks Corn

Noted
< >
Showing 1-9 of 9 comments
Per page: 1530 50

Date Posted: Oct 29, 2016 @ 11:36am
Posts: 9