GRIP: Combat Racing

GRIP: Combat Racing

View Stats:
 This topic has been pinned, so it's probably important
General issues - list of possible solutions
Here is a summary of all the solutions that worked out for people who had that problem.

Some of them are quite logical, some of them are black magic - let's hope one of these work out for you!

If it doesn't solve the issues, or if you find new solutions, feel free to post them here, and I'll add them.

Originally posted by Queadah | mymum.isa-geek.com:
I know this is going to sound incredibly stupid but... have you tried launching the game via the desktop shortcut (and Steam NOT launched beforehand)?

I know I had your issue in the very first build and it solved it for me (it wouldn't launch via Steam). Don't know why.

Originally posted by K.Mac:
It seems that my problems with running the game are related to Avast not liking it! I just disabled it and it loaded

Originally posted by wantfastcars:
I installed GeForce Experience again, and now it works. My drivers were perfectly up to date before, I just didn't have GeForce Experience installed. Reactivated that and now it seems to be working fine, with no issues.

Originally posted by anonymous:
But now it works!! I uninstalled MS 2015 runtime ++ visual and reinstalled it

Originally posted by terran:
Edit: got it started by running the exe in the win64 folder as admin

Xbox360 issue
Originally posted by painterskp:
SOLVED

So maybe someone could post this in a help file somewhere. My Xbox controller would not be recognized at all, not matter what I did...changed controllers, changed USB ports, uninstalled the game and re-installed. Nothing. I understand they don't yet work in the menu GUI. But I could not alter the button/trigger maps in any way and when starting a game, only the keyboard worked.
BTW, my 360 controllers work in every other game I own....

So I went to my devices control panel on Win 10 and uninstalled any instance of the 360 device drivers. Restarted the PC and after that, plugged in the controller and viola! It works.

Maybe uninstalling and reinstalling Microsoft-Visual-C-Runtime-Libraries[knowledge.autodesk.com] can fix the problem.

If you experience black screen on launch: http://steamcommunity.com/app/396900/discussions/0/312265589446482691/
Last edited by potterman28wxcv; Dec 27, 2017 @ 3:50pm
< >
Showing 1-15 of 73 comments
arouls Nov 13, 2016 @ 2:19pm 
why dosnt nvidia DSR 4k or downsampling work anymore? also i have problems using my xbox one controller in the menus (works ingame). Everything worked before the hallowen update
Similii Nov 13, 2016 @ 2:32pm 
Originally posted by arouls:
why dosnt nvidia DSR 4k or downsampling work anymore? also i have problems using my xbox one controller in the menus (works ingame). Everything worked before the hallowen update
Controller doesn't work on menu yet, that feature will come later ;) (let them focus on public MP for now :3)
Chris@CE  [developer] Nov 17, 2016 @ 6:08am 
Originally posted by arouls:
why dosnt nvidia DSR 4k or downsampling work anymore? also i have problems using my xbox one controller in the menus (works ingame). Everything worked before the hallowen update
Downsampling not working may be due to the engine update to 4.12

As for controller support in the menus, it hasn't worked in our new menu yet. We're trying to fix that currently
EasyC Nov 20, 2016 @ 6:05pm 
Just wanted to also confirm DSR is not working.
Broscar Nov 21, 2016 @ 9:20am 
You can force DSR by setting the game to 'fullscreen windowed' and setting a higher than native desktop resolution in your Nvidia control panel.

This is not ideal and it will be looked at, though I can't say when.
arouls Nov 21, 2016 @ 11:01am 
ok other than the DSR problem im really enjoying the game, shaping up to be one of my most favorite racers ever just like rollcage 2 was on the psx
Chris@CE  [developer] Nov 24, 2016 @ 6:55am 
Potty, please add "Uninstall and reinstall Microsoft-Visual-C-Runtime-Libraries" to the list with this link:

https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-remove-and-reinstall-Microsoft-Visual-C-Runtime-Libraries.html
BFG aka Ratze Jan 6, 2017 @ 1:24pm 
Grip-Win64-Shipping.exe Starts as ADMIN works fine 4 me
RAGNAR Jan 11, 2017 @ 11:33am 
hi, i'm really trying to fix my launch issue, but i cant, disabled all firewall and antivirus software, reinstalled visual c++, did everything i could find, nothing works.
i'm getting this error: api-ms-win-crt-runtime-l1-1-0.dll is missing
downloaded the game 3 times, anyone has idea what to do?
Broscar Jan 11, 2017 @ 3:21pm 
http://stackoverflow.com/questions/33265663/api-ms-win-crt-runtime-l1-1-0-dll-is-missing-when-opening-microsoft-office-file
The problem is that the KB2999226 (Universal CRT) which is part of the Visual C++ Redistributable for Visual Studio 2015 failed to install. Solution Install Windows Updates: Go to Start - Control Panel - Windows Update Check for updates Install all available updates. After the updates are installed, restart your computer. After the restart repeat the steps above again until no more updates are available. Download the Visual C++ Redistributable: For Windows 64-bit Visual C++ Redistributable for Visual Studio 2017 (64-bit) For Windows 32-bit Visual C++ Redistributable for Visual Studio 2017 (32-bit) Run the vcredist_x64.exe (64-bit) or vcredist_x86.exe (32-bit) and select Uninstall Run the .exe again and select Install
Last edited by Broscar; Jan 11, 2017 @ 3:22pm
Shadow Moses Feb 1, 2017 @ 2:22pm 
The game is running perfectly, except it has no sound =/
potterman28wxcv Feb 1, 2017 @ 3:13pm 
Originally posted by Shadow Moses:
The game is running perfectly, except it has no sound =/
Check out the sound panel - maybe it's muted by default for some odd reasons.
Also, check out the options in Rollcage - you can change the sound
Shadow Moses Feb 1, 2017 @ 8:26pm 
Do you mean the volume mixer? The game is not muted, and also on the configs in game it says audio is enabled.
potterman28wxcv Feb 2, 2017 @ 1:40am 
Originally posted by Shadow Moses:
Do you mean the volume mixer? The game is not muted, and also on the configs in game it says audio is enabled.
yes I meant the volume mixer.

I don't really know what else could cause the problem. It's the first time I'm hearing of it
Broscar Feb 2, 2017 @ 8:47am 
Shadow Moses, can you check the solutions given in this thread?
https://steamcommunity.com/app/341940/discussions/0/615085406672444234/
< >
Showing 1-15 of 73 comments
Per page: 15 30 50