ArcaniA > General Discussions > Topic Details
Jost Amman Oct 11, 2012 @ 2:14pm
Game not even starting!! >:(
I just bought ArcaniA - Gothic 4 on Steam, downloaded, installed and surprise surprise! guess what? it won't even start! Not even an error message!

I use many other games from Steam and not one problem...

I got an Intel Core2 Duo CPU E7500 @ 2.93 Ghz / 8 Gbytes RAM
Windows 7 Ultimate N (64 Bit)
NVidia GeForce 9600 GT with latest drivers

I tried to run the game executable from the game folder (Arcania.exe) and I get the error message stating that it's not possible to start the program because WMVCore.DLL is missing on my computer.

Anyone got any idea what to do? :-/
< >
Showing 1-15 of 38 comments
Super Jesus Oct 11, 2012 @ 7:27pm 
I'm having the same problem, I saw somewhere that if you had the demo before it can confuse steam but I deleted that and its still not launching, anyone got the soloution?
Jost Amman Oct 12, 2012 @ 7:09am 
I myself never tried the demo... if everything fails I'll ask for a refund maybe :-/
deeptracks Oct 14, 2012 @ 2:19pm 
Got the same problem i5 3570k / radon 5870 /win 7 64bit. Game dosn't start no error message. Never tried the Demo
Last edited by deeptracks; Oct 14, 2012 @ 2:20pm
Jost Amman Oct 20, 2012 @ 1:40pm 

I downloaded the Windows Media Player Run-Time from this Microsoft link:

Game was not starting 'cause in Windows 7 N / KN editions WMP is not installed by default. Apparently the game needs it installed...
Im having the same problem, downloaded the game last night, installed it, and the game just doesnt start with no error message. Jost I tried your solution but I already have it installed and it still doesnt work.
Last edited by =)(==Penetrator==>; Oct 29, 2012 @ 6:50pm
Jost Amman Oct 29, 2012 @ 7:53pm 
Try installing this anyway, maybe you need to patch your WMP... :-/
Cptn. Black Nov 20, 2012 @ 9:31am 
install and run Windows Media Player.
Other games balls up as well when this has not been run in Win 7 machines. (eg DOW2)

if this does not work try reinstalling the game.

If still stuck post back

Hope this helps
TheArcadean Nov 26, 2012 @ 8:18am 
If you downloaded the demo, then installed the full game without deleting the demo first, that's the problem.

Just go to your "Documents" folder and delete the "ArcanA - Gothic 4 - Demo" folder. Then verify your files (everything should be fine) and click "play".

That's what I did, anyway, and it worked for me :)
DR GOO Dec 26, 2012 @ 11:38am 
thanks Kaerne that worked a treat.
Leigh Mar 15, 2013 @ 3:27am 
how do you verify your files? (game wont launch here either, I already deleted the demo)
Leigh Mar 15, 2013 @ 3:29am 
ps fall of setarrif not launching either
Leigh Mar 15, 2013 @ 4:06am 
feels like sick squid down the drain :(
Jost Amman Mar 15, 2013 @ 8:53am 
Did you try the solution I suggested at comment #4?
And please post you OS Version and other technical stuff (i.e.: graphics card) which could help too...
Leigh Mar 15, 2013 @ 10:39am 
its ok, i removed the game then re downloaded it, seems to be ok now ta :)
edwinthenuke Mar 16, 2013 @ 7:52am 
I have a similar problem, Win 7 64-bit. AMD Radeon HD 6320. I get the message cuart32_30_9.dll not installed. I can't figure out a way to download an uninfected dll.
< >
Showing 1-15 of 38 comments
Per page: 15 30 50

ArcaniA > General Discussions > Topic Details