EVERSPACE™

EVERSPACE™

Ver estatísticas:
EVERSPACE™ > Bugs & Technical Issues > Detalhes do tópico
Maxymiuk 14 Set, 2016 às 15:10
Game freezes randomly
I get 2-5 second freezes every now and then, with looping sound. Sometimes it's in combat, sometimes it's when I'm simply making a turn. No other graphical issues or framerate drop that I've noticed though.
< >
A mostrar 16-30 de 34 comentários
Sexei.Sensei 15 Set, 2016 às 22:31 
Originalmente postado por pojoakim:
So I tried a sollution found on the Paragon forum. It to runs on the undreal 4 engine and has the same issues with freezing. Long story short. I opened the device manager and from there right clicked the game process (game must be running) choose set affinity and simply unchecked CPU3. No had a single freeze since then. Might have to do this every time I start the game. Will post again if the freezing reoccurs.

Link to the Paragon forum post.
https://www.epicgames.com/paragon/forums/showthread.php?7771-Solution-for-5-sec-freeze-randomly#post_0

Hi, may I suggest you using Process Lasso to set CPU affinity automatically every game launch?
http://i.imgur.com/A77GCnX.png
Right click the process name> Set CPU Affinity> Always> Select CPU Affinity

Set once, forget forever!
hck  [desenvolvedor] 16 Set, 2016 às 1:48 
Interesting. Thanks for all your posts. We will investigate...
Add me to the list. Would love to try a beta patch if you need someone to help out! Trying out the fix mentioned in this thread with Process Lasso in the meantime.

Windows 7 64-bit
Intel i5-3570K at stock freq.
GTX 780
SSD

Game locks up every two minutes or so, most often during high-action scenes with particle effects.

Update: disabling CPU 3 has stopped all freezing for me!
Última alteração por blyatnik; 19 Set, 2016 às 0:10
Muschko-Alfons 16 Set, 2016 às 15:02 
Disable CPU3 usage fixed the problem for me, no freezes for 10 minutes now
Quadratic Wizard 16 Set, 2016 às 15:19 
Tried disabling cpu3 and I've still got the same problem.
Muschko-Alfons 16 Set, 2016 às 15:40 
Just to make it clear, CPU3 is the fourth(on my CPU the last) core cause it starts with CPU0.

Played for 35 minutes now until i died and didn´t have a single freeze.

To make sure it wasn´t just luck i restarted the game and didn´t disable CPU3 this time, 30 seconds into the game and i got freezes again.

Im using a Core i5, maybe you have to disable another CPU if you use a 6 or 8 core CPU
Última alteração por Muschko-Alfons; 16 Set, 2016 às 16:21
pojoakim 16 Set, 2016 às 15:59 
6-7 hours of playtime since I started using the disable CPU3 workaround and have not had a single freeze reoccur. As a matter of fact the games runs super smooth on epic settings.
[SWF]Phier 16 Set, 2016 às 20:06 
Had this, did the CPU 3 thing, worked fine after.
Noluth 17 Set, 2016 às 13:54 
Had this problem, the CPU 3 fix worked for me.
CPU: AMD Phenom II X4 980 Processor
RAM 8 GB
Windows 7 64
Geforce GTX 780

Oh, and thanks for the help :)
Última alteração por Noluth; 17 Set, 2016 às 14:07
Quadratic Wizard 18 Set, 2016 às 0:41 
Got things fixed when I started a new run. Whatever it was seems to have been particular to that map of space.
SpawnCap 18 Set, 2016 às 9:34 
I have the same issue. Pauses for 2-5 seconds. No certain time, sometimes in middle of game, sometimes at the perks/launch select screen. My system is Win 7/8 GB/i5 2500/Sapphire HD 7950.
Fallotino 18 Set, 2016 às 10:20 
CPU3 Nerf works fine
zayneashe 18 Set, 2016 às 14:35 
Been having this issue as well. Did not happen all day yesterday (roughly 5-6 hours worth of play), but today its been happening every run after 2-10 minutes. Also, the game never unfreezes. I have even let it sit for 10 minutes. Unable to alt+tab to other running programs, and unable to bring up task manager with ctrl+alt+del. During some of the freezes, the music continues, while other times the music just stops.

I've attempted using the disabling CPU workaround for each of my cores without success.

Intel i7-6700HQ @ 2.60GHz
16 GB RAM
Windows 10
GeForce GTX 970
SSD
Originalmente postado por zayneashe:
Been having this issue as well. Did not happen all day yesterday (roughly 5-6 hours worth of play), but today its been happening every run after 2-10 minutes. Also, the game never unfreezes. I have even let it sit for 10 minutes. Unable to alt+tab to other running programs, and unable to bring up task manager with ctrl+alt+del. During some of the freezes, the music continues, while other times the music just stops.

I've attempted using the disabling CPU workaround for each of my cores without success.

Intel i7-6700HQ @ 2.60GHz
16 GB RAM
Windows 10
GeForce GTX 970
SSD

That sounds like a different issue from the one everyone else in this thread is experiencing, especially if the "disable CPU 3" workaround doesn't work for you. You may want to make a new thread to see if the devs can offer a fix for your particular issue.
SpawnCap 19 Set, 2016 às 10:06 
Disable CPU3 worked for me, was able to play about 5 hours straight until it crashed then it crashed due to system overheating. Hopefully this gets patched, hate to constantly disable CPU3 everytime I play the game and don't care to run third party utilities in the background.
< >
A mostrar 16-30 de 34 comentários
Por página: 15 30 50

EVERSPACE™ > Bugs & Technical Issues > Detalhes do tópico
Postado a: 14 Set, 2016 às 15:10
Comentários: 34