ENDLESS™ Space 2

ENDLESS™ Space 2

View Stats:
JollyRogerOs Nov 23, 2016 @ 1:08pm
Problem loading Game after new Patch
Just startet a new Game with the UE after downloading the Patch. After a Break i tried to load the saved Game and.... nothing happens. It doesnt load. The Yellow Line stopped at 2/3... anyone the sanme Problem or is there someone who loaded a Game already?
< >
Showing 1-8 of 8 comments
kvacm Nov 23, 2016 @ 1:09pm 
Same problem here. Just now! Damn...

Lumeris loaded fine, UE nope.
Last edited by kvacm; Nov 23, 2016 @ 1:12pm
Satoru Nov 23, 2016 @ 1:41pm 
Reverify your game cache
Abis Mal Nov 23, 2016 @ 5:47pm 
Same here with UE, and verifying the game cache made it "download" one file (0 bytes). But I still can't load a save. (Neither autosave or a manual save)

The best part is that the whole reason I needed to load a save was that I ended up with the old "I'm just going to stop working now that you have hit End Turn"-bug :/

Satoru Nov 23, 2016 @ 6:02pm 
Does the issue only happen with the UE?
Last edited by Satoru; Nov 23, 2016 @ 6:02pm
Ged Torr Nov 24, 2016 @ 12:14am 
Ensure that you post this on the bug report fourms so they devs can knock this one out. I havent had any problems with the patch, but it all depends on your specific computer when it comes to these early access games. We are helping to develop this game by notifying the devs through the proper channels! Hopefully this doesnt happen to you again tho!

Heres the bug report fourm link
JollyRogerOs Nov 24, 2016 @ 5:22am 
I write it in the Official Forum. Same for me as to Abis Mal with the verifying... not working. Startet a new Game with the United Empire. Saved. Tried to load. Nothing goes on. Damn. SO far great Update what i can see...
Harbinger Nov 24, 2016 @ 5:39am 
I'm having same issue with United Empire. Starting new game seems fine, but whenever trying to load the save, it gets stuck.

Loading screen displays "Launching Game" and Endless Space 2 uses about 1.5gb of ram constantly, but nothing happens after more than 10 minutes.

Edit : Other races, older save files before update 1 seems fine.
Last edited by Harbinger; Nov 24, 2016 @ 6:00am
Lord Pelaxus Nov 24, 2016 @ 7:52am 
Same here. Same problem with UE. Two games that now i can't back to - every save is broken - even autosaves. The game stalls during load the savegame
< >
Showing 1-8 of 8 comments
Per page: 1530 50

Date Posted: Nov 23, 2016 @ 1:08pm
Posts: 8