FINAL FANTASY VII

FINAL FANTASY VII

View Stats:
Dr. Leo Marvin Jan 28, 2017 @ 8:15am
Xbox One controller not working
Ive tried everything from starting the game with the keyboard and seeing if i can take control when the game starts, unplugging it at the title screen and then starting the game and even re mapping the buttons from the settings menu before launch, for what ever reason the gamre will not recognize my controller... and ideads?
< >
Showing 16-22 of 22 comments
KRiSX Feb 15, 2017 @ 10:59pm 
this seems to be the only FF game on Steam that doesn't work with the Xbox One controller... I've just tried all the ones I have and they all work fine :(
Thractus Feb 16, 2017 @ 2:19pm 
i use a wired 3660 controller works just fine
KRiSX Feb 16, 2017 @ 2:24pm 
yeah thats great, but myself and many others have moved on from 360 controllers...
Reomega Feb 11, 2018 @ 3:27pm 
Hey guys! Finally i've found a solution. Simply start "the big picture" and go into the interface devices menu. Configure your Xbox One controller so Steam can recognize it and you're ready to go!
daznaq Feb 17, 2018 @ 10:52am 
After you start the game and it goes throuogh its loading screens it brings up a screen saying keyboard, the controller doesnt work at this point.

Press the X key on your KEYBOARD to continue and now your xbox controller will be functional.
flat4wd Sep 21, 2019 @ 12:14pm 
Hi - old thread, yes, but for others having an issue, please try this first:

Note: This is for Win10 users - it has NOT been tested on Win7/8 though I can't imagine it would be much different.

1) Open Windows menu
2) Select Settings >> Devices
3) Click Devices and Printers on the right-hand side
4) Find your Xbox One controller icon in the window that opens and Right-Click it
5) Select Game Controller Settings
6) Select your controller on the dialog that opens, then click Advanced
7) This opens the dialog that allows you to choose which controller to Use With Older Titles -- Select your controller again and click OK
8) Close your device windows, close your game (if open), restart your controller (for good measure), then restart your game.
9) as daznaq mentioned, the controller works until you get to the keyboard bindings screen, there you MUST use the keyboard, press X to get past it and then you can use your controller.

Enjoy your nostalgic injection!
Last edited by flat4wd; Sep 21, 2019 @ 12:15pm
Tonhão Dec 13, 2019 @ 12:20pm 
Originally posted by flat4wd:
Hi - old thread, yes, but for others having an issue, please try this first:

Note: This is for Win10 users - it has NOT been tested on Win7/8 though I can't imagine it would be much different.

1) Open Windows menu
2) Select Settings >> Devices
3) Click Devices and Printers on the right-hand side
4) Find your Xbox One controller icon in the window that opens and Right-Click it
5) Select Game Controller Settings
6) Select your controller on the dialog that opens, then click Advanced
7) This opens the dialog that allows you to choose which controller to Use With Older Titles -- Select your controller again and click OK
8) Close your device windows, close your game (if open), restart your controller (for good measure), then restart your game.
9) as daznaq mentioned, the controller works until you get to the keyboard bindings screen, there you MUST use the keyboard, press X to get past it and then you can use your controller.

Enjoy your nostalgic injection!
Thank you so much, for some reason Windows changed this setting to "None" for me, when it used to be set to my controller normally and automatically.
< >
Showing 16-22 of 22 comments
Per page: 15 30 50

Date Posted: Jan 28, 2017 @ 8:15am
Posts: 22