Crossout

Crossout

View Stats:
Crossout > General Discussions > Topic Details
Bug report: Weapon remains inactive after being repaired in the “The Experiment” Mission Battle
I’ve noticed, that sometimes one of the guns on my vehicle gets stuck after being reattached to it during the repair faze.

My weapons:
Canon “Executioner 88mm”
Homing Missile “Pyre”
Machine Guns “Spectre-2”

The gun in question is the “Spectre-2”. After being reattached to the vehicle it behaves as if the car did not have sufficient energy to run it. This did not occur with any other of the above mentioned weapons in all the 35 games I have played in this mode.

I was trying to observe what the reason for this is, but had no luck so far. I think a FQA team should look into this and find the steps to reproduce it.
< >
Showing 1-3 of 3 comments
Mechanic Sep 15 @ 1:50am 
I had the similar issue with sidekics on that mode. One time it happen that I was missing one drone after full repair as if the car was missing generator but clearly, I saw the generator attached. Generator is "not for sale" and drones are upgraded not sure if that got something to do with it.
Originally posted by Mechanic:
Generator is "not for sale" and drones are upgraded not sure if that got something to do with it.

I don't think that this has any influence on the issue since my generator and the weapon in question are both regular items. The only difference being that the “Spectre-2” was dropped from the purple crate that you can buy for 3000 tokens.
I’ve just had the same issue again, but this time with the Executioner 88mm cannon.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Crossout > General Discussions > Topic Details