Planet Centauri

Planet Centauri

View Stats:
Planet Centauri > Bugs > Topic Details
Frequest lag every couple seconds?
Since yesterday I've noticed that the game will slow down for a half second, every couple seconds or so. I tried a variety of ways to solve the problem: Changing in and out of fullscreen, changing the fullscreen zoom, making the shadows less defined, updating my GPU's drivers, (the graphics card shouldn't be the problem, but I did it anyways,) checked task manager, and nothing helped. It's not 100% game-breaking, but it still greatly reduces my control over the character's actions. If anyone else has this problem, or knows a way to fix it, that would be great.
< >
Showing 1-6 of 6 comments
onilink_  [developer] Jul 9 @ 1:03pm 
Hi,
when you are on the titlescreen, under the version number, the text should be the name of your graphics card.
If not, you are probably on a laptop and your computer don't use the graphics card for the game, but the integrated chipset.
If it's the case you need to force the game to use the graphics card.
For that go into the graphics card panel to choose to start the game with the "full performance gpu".
The game shows the correct name of the graphics card I have.
Last edited by bubbagamer; Jul 9 @ 3:00pm
onilink_  [developer] Jul 10 @ 1:04am 
Ok,
what is your graphics card?

Try to change the graphics settings like these:
https://i.imgur.com/E2xizyS.png

You can also reduce the rendered area by increasing the zoom.
LotusBlade Jul 12 @ 12:22pm 
Here is solution (its bug): create a manual server, join it with your lagging character. Profit. This lagging every few seconds happens only in solo games. I dont know how to reproduce it, but know that this way helps to fix it. Also after you will play on server for a while, it will self-heal and you will be able to continue playing solo normaly. You dont need internet conection to do it btw.
Last edited by LotusBlade; Jul 12 @ 12:22pm
I tried manually hosting a server by myself, and the lag was still there.
1) Try creating differend world for the same character to see if its world-related.
2) Try collecting all items from your world (with lags) to your inventory (this way you will definetly fix it);
3) If its character-related, try creating new character to check this;
4) If "3" is true and your character corrupted, try putting all his items into chests and restart game.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Planet Centauri > Bugs > Topic Details