Fallout

Fallout

View Stats:
Fallout > General Discussions > Topic Details
Popper Nov 13, 2013 @ 4:29pm
DirectDraw Compatibility Tool - you can run old games on win 7
*** DirectDraw Compatibility Tool ***

quote from the words of the author Utilities "The solution is to amend the registry key HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ DirectDraw \ Compatibility \ data on the game exe problem, then Windows starts to relate to a game in a special way"

this is the only utility window - http://ic.pics.livejournal.com/crappybitter/18011946/30498/30498_original.jpg
One Russian guy. created a small utility. which adds to the registry settings needed to run the game. only need to specify the address of the .exe file of the game. http://crappybitter.livejournal.com/29921.html

the download link in the native developer blog does not work. I downloaded the utility with another resource
!!! attention !!! Russian language website.
you can download it here - http://www.old-games.ru/forum/showthread.php?t=42704


All you need to do - download archive file.
(!!! download link !!!)
http://www.old-games.ru/forum/attachment.php?attachmentid=13943&d=1285529788
open it, run the utility, specify the address of her "***\Steam\SteamApps\common\Fallout\falloutw.exe" file in the game directory Steam.
And press on the center button. That's it! Enjoy the game!
Last edited by Popper; Nov 13, 2013 @ 7:49pm
< >
Showing 1-15 of 16 comments
Thanks!
ryanknapper Nov 30, 2013 @ 4:28am 
This worked for me. It's disappointing that Steam would sell a game that didn't install and work right away.
thats all old games, it would install and work if you had an old computer, if steam only sold games compatible with every single machine then they wouldnt sell any games at all.
Umby Dec 1, 2013 @ 3:01am 
Worked perfectly
Thanks a lot!
Crossy Dec 1, 2013 @ 7:06am 
thanks, works perfect now
Todalf Dec 1, 2013 @ 7:22am 
thank you so much for that
Thanks so much. I just spent five bucks on the bundle with FO1, FO2, and FOT ...and I thought it was wasted. Works great,
I still have the black screen problem, anybody know a fix for that?
Badhabbit Dec 1, 2013 @ 6:53pm 
Same here, It fixed the color issues but the screen still goes to black.
i was going to try something but i dont remember what. i was pretty sure it would fix it though.
Shadowblade001 Dec 26, 2014 @ 10:15pm 
Absolutely does not work for Age of Empires on my Win 7 Home Premium 64 bit machine
Popper Jan 28, 2015 @ 1:53am 
Solving Color Problem (Red Grass, Purple Water) In Age Of Empires 2: Age Of Kings (The Conquerors And Others Too) On Vista And Windows 7
http://blog.macuyiko.com/post/2009/solving-color-problem-red-grass-purple-water-in-age-of-empires-2-age-of-kings-the-conquerors-and-others-too-on-vista-and-windows-7.html

PalettestealerSuspender - http://blog.macuyiko.com/pages/palettestealersuspender.html
Shadowblade001 Jan 28, 2015 @ 5:58am 
I fixed the issue - I needed to set my Radeon up with a Preset with all the card's settings reduced to the minimum or Use Application Settings, and it is fixed.

It is odd that this is not posted ANYWHERE on the internet.

:(
Rex Holz Mar 23, 2016 @ 12:37pm 
didnt work for me with Seven Kingdoms Ancient Adversaries
Shadowblade001 Mar 23, 2016 @ 1:46pm 
Originally posted by Rex Holz:
didnt work for me with Seven Kingdoms Ancient Adversaries
Try creating a preset for it at lowest possible settings.
~
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Fallout > General Discussions > Topic Details
Date Posted: Nov 13, 2013 @ 4:29pm
Posts: 16