Empyrion - Galactic Survival

Empyrion - Galactic Survival

catbox99 Dec 14, 2016 @ 12:05pm
Themida warning!
I suddenly get message "Themdia: internal exception." I check and is same as incident here: http://empyriononline.com/threads/cannot-start-game-some-sort-of-themida-issue.925/

Game work for me until today. This is only game to give message. I clear cache, I remove all and reinstall, still get message. Sometime this happen, sometime not. What makes?
Last edited by catbox99; Dec 14, 2016 @ 12:07pm
< >
Showing 1-6 of 6 comments
Matrasmus Dec 14, 2016 @ 1:37pm 
I just got the same issue. Tried the same solutions (based on earlier issues with Themida). Reinsatlle, restarted, turned of AV, checked cache, nothing helps.

Any ideas what else I can do to get this game going again?

catbox99 Dec 14, 2016 @ 1:40pm 
I move save game from folder. Problem stop, but now, I think I cannot put game back in folder because Themida warning happen. I read where player say is OS issue, but I am now thinking is game issue with last patch. Change file in save folder and warning happen? That is game, not OS.
Orangevillain Dec 14, 2016 @ 6:45pm 
Having the same issue now, I was playing just fine (with EasyAntiCheat enabled) a couple of days ago, the state of my machine hasn't changed since then - no new software or alterations to any settings. Launching the game without EAC works perfectly, but of course prevents me from playing on EAC-enabled servers which I tend to prefer using.
Sandoval Dec 15, 2016 @ 4:28am 
IDEM
TinyDewDrop Dec 15, 2016 @ 5:19am 
Last edited by TinyDewDrop; Dec 15, 2016 @ 5:19am
catbox99 Dec 15, 2016 @ 10:03am 
Work-around only for server with no EAC. Is issue with EAC and game, is usual type of issue.
< >
Showing 1-6 of 6 comments
Per page: 1530 50

Date Posted: Dec 14, 2016 @ 12:05pm
Posts: 6