View Stats:
Psychonauts > General Discussions > Topic Details
Killzark Jul 12, 2013 @ 3:20pm
Game won't install
I just bought this game for Mac OS and I can't get the game to install. I click install in my library, the install pop-up comes up and then it just says "Preparing Psychonauts for install" but nothing happens. The install bar has been empty for over an hour. Any help would be appreciated!
< >
Showing 1-11 of 11 comments
LoJunGin  [developer] Jul 12, 2013 @ 4:02pm 
Hello Killzark. Sorry that you're having problems right now and I'll try to help you through it.

First we should try a bit of the standard "jiggle the handle" fixes. Try rebooting the Steam app or if that doesn't work, the whole computer itself. If there is already a downloaded file and it still has that preparing to install message, try deleting the local content for Psychonauts and redownload it again.

Hope this helps.
Killzark Jul 12, 2013 @ 4:24pm 
I updated my computer's software and restarted both the computer and Steam and the same issue occurs. I would also like to point out that the same problem is happening when I try to install the Roller Coaster Tycoon 3 game I also just bought. The pop-up just says "Creating local game cache files... Preparing [game name] files for install". Because this is happening to both games I am assuming it is not an issue related only to Psychonauts.
LoJunGin  [developer] Jul 12, 2013 @ 4:36pm 
Try taking a look at this FAQ on steam to see if any of these solutions will help you.
Killzark Jul 13, 2013 @ 2:38pm 
I tried both deleting those temporary files and completely uninstalling and reinstalling Steam. Both did not work and my games will not install. I opened a ticket with Steam support but it has been almost a day and they have not replied.
swarm Nov 8, 2013 @ 7:51am 
sorry to resurrect this old post, but i am having the exact same problem. i have had this with tf2 and cs:s, and i noticed that it starts "unpacking" in the downloads screen, and then suddenly stops.
Lictor Jan 10, 2014 @ 7:54pm 
@_offBeatTrip: Try DF TLo's suggestion ( it worked for me, just refresh your steam files. Mar 19, 2014 @ 5:47pm 
I was just having this issue and my search to resolve it led me here.. which was no help, but I wanted to comment because I figured out what was happening for me and in case it's the same problem perhaps it'll help the original poster or anyone else: my client was set so that auto-downloads were restricted to only certain hours of the day. Downloading a game to install is apparently also an "auto" download according to steam, because disabling this in the settings allowed my games to download and install normally again.

Under "Download Restrictions" un-check "limit auto-updating schedule"

Hope that helps someone!
TheMilkybarKid (UK) Jun 26, 2014 @ 11:22pm 
Thanks The$ilent. That solved my problem.
SKOOPASAURUS Jun 28, 2014 @ 6:40pm 
Just had this problem and The$ilent's link worked for me as well. Thanks.
Weal Dob Jun 20, 2015 @ 12:17pm 
I am having the same problem with CS:GO. I have tried re installing steam, and deleting local content, but nothing will work.
Xelixomega Jun 20, 2015 @ 12:49pm 
Linux is also affected by this as well
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Psychonauts > General Discussions > Topic Details
Date Posted: Jul 12, 2013 @ 3:20pm
Posts: 11