Eco
XStiffy Feb 10, 2018 @ 3:04am
Connection Failed
Login info could not be verified. Our auth servers may be down.

Unexpected character encountered while parsing value: <. Path", line 0, position 0.

I get this error now when i want to log in the server that i'm playing on for a few days now ( nitrado.net gameserver - day5) and was fine last time i played 10 hours ago from now after patch 7.0.6 . But now on 7.0.7 hotfix i can't log in anymore.

Any solutions?
< >
Showing 1-10 of 10 comments
Junix Feb 10, 2018 @ 6:05am 
same here
XStiffy Feb 10, 2018 @ 6:52am 
Auto update steam, so i always have the newest update when released.
XStiffy Feb 10, 2018 @ 7:09am 
i just checked and i'm on 7.0.8 and also tried the previous builds and then give the error uncompatible build. I play enough beta and alpha games the last 15 years or so to recognise an error that's not on my end. But i'm a patient guy :)
XStiffy Feb 10, 2018 @ 7:27am 
Ok :) Give's the same error with different servers. And when i want to start a new game it give's the error:

ApplicationName='D:/Steam/steamapps/common/Eco/Eco_Data/Server/EcoServer.exe', CommandLine='-nogui -loadSave="test" -maxslots="1" -specialtyMultiplier="0" -skillGainMultiplier="24"', CurrentDirectory='D:/Steam/steamapps/common/Eco/Eco_Data/Server/'

And when i try to push the start button again it give's this error:

Could not start server: Process has not been started.
Rehnvar Feb 10, 2018 @ 12:15pm 
same here
XStiffy Feb 10, 2018 @ 12:44pm 
A detail that maybe could be the problem is that from day one there was also a moment that i couldn't connect a server en i tought i had to link my steam account on the website of strange loop games, so i made an account and linked my steam Account with it. If they maybe can undo it for me? Username: XStiffy User ID: slg87621
XStiffy Feb 10, 2018 @ 12:46pm 
My friend that was playing with me on the same server can play without errors, only difference was that he didn't linked his account from the start. So maybe that is it?
Hitman82 Feb 10, 2018 @ 2:38pm 
I have the same error message when I try to connect to my dedicated server, made an account and linked it when I purchased this game earlier this week. Server and client are running 0.7.0.8. The server files are from my server folder in the Steam apps folder, as I can find nowhere else to get the server files. Worked fine in 0.7.0.6.
Knexer Feb 10, 2018 @ 4:18pm 
If you're seeing this issue and you have previously linked your strange loop and steam accounts, please attempt to re-link your accounts on the strange loop website - it may repair the link.

If that doesn't resolve your issue, please contact support@strangeloopgames.com and we'll help you out on a case-by-case basis.
XStiffy Feb 10, 2018 @ 4:28pm 
There is no option to unlink my steam account on the website when i log in there, otherwise i would have tried that :) But i already did send a mail to support. Thnx, Still love the game ;)
< >
Showing 1-10 of 10 comments
Per page: 1530 50

Date Posted: Feb 10, 2018 @ 3:04am
Posts: 10