Virtual Desktop

Virtual Desktop

View Stats:
Failed to download video
I can't download any 360 videos I get this error: http://puu.sh/oahIN/37648d60a4.jpg
< >
Showing 1-13 of 13 comments
ggodin  [developer] Apr 7, 2016 @ 8:58pm 
Go to YouTube with Microsoft Edge first. Then try again to paste the URL
Last edited by ggodin; Apr 7, 2016 @ 8:58pm
lakario Apr 8, 2016 @ 11:58am 
I have the same issue. Viewing Youtube in Microsoft Edge did not make any difference. This is Windows 10 + Vive.
AdamSc3 Apr 13, 2016 @ 6:44pm 
Same issue for me. Opening in Edge didn't help. Clearing Cache in browsers didn't help. Win 10 + Rift
lakario Apr 13, 2016 @ 8:00pm 
I'd really love to see a resolution on this. Quite frustrating.
ggodin  [developer] Apr 13, 2016 @ 8:48pm 
I can't reproduce the issue and it happens only to a few users. From my research it appears to be browser certificate related. Perhaps a security setting with your browser that prevents them from being downloaded.
lakario Apr 13, 2016 @ 9:05pm 
Happy to provide any info you may need.
1776 WORLDWIDE Apr 15, 2016 @ 12:25pm 
Originally posted by ggodin:
I can't reproduce the issue and it happens only to a few users. From my research it appears to be browser certificate related. Perhaps a security setting with your browser that prevents them from being downloaded.
I was hoping this would be fixed in the next update but I still can't download videos. What info can I give for you to fix this?
Gamepat Apr 16, 2016 @ 2:54am 
Same here. Also, when I try to stream the video, there is an error saying, that it can't parse the Youtube page for URL.
Cosmic Apr 16, 2016 @ 3:00am 
i get this error also!
Gamepat Apr 16, 2016 @ 3:28am 
Ok, I found a solution. The problem was, that my Google Internet Authority G2 certificate was expired. To fix that, you have to go to the certificate manager. Just hit the windows button and enter "certmgr.msc". Then click on "Action" > "Find Certificates..". In the Contains Field type "google" and change "Look in Field" to "issued To". Hit Search. It should find the the Google Internet Authority G2, which was expired on my pc. To get a new one, go to https://pki.google.com/ and download the certificate. Right-Click on the downloaded GIAG2.cert file and click install. Just use the pre-selected option during install. After that, you can delete the expired certificate in the certificate manager.
After I installed a new certificate the error was gone.
Hope this works for the other guys as well. :)
Alechiel Apr 17, 2016 @ 8:53am 
Originally posted by Gamepat:
Ok, I found a solution. The problem was, that my Google Internet Authority G2 certificate was expired. To fix that, you have to go to the certificate manager. Just hit the windows button and enter "certmgr.msc". Then click on "Action" > "Find Certificates..". In the Contains Field type "google" and change "Look in Field" to "issued To". Hit Search. It should find the the Google Internet Authority G2, which was expired on my pc. To get a new one, go to https://pki.google.com/ and download the certificate. Right-Click on the downloaded GIAG2.cert file and click install. Just use the pre-selected option during install. After that, you can delete the expired certificate in the certificate manager.
After I installed a new certificate the error was gone.
Hope this works for the other guys as well. :)

Damn you're a life saver ! Ggodin, you should add this somewhere in your support page.
lakario Apr 17, 2016 @ 10:01am 
Originally posted by Gamepat:
Ok, I found a solution. The problem was, that my Google Internet Authority G2 certificate was expired. To fix that, you have to go to the certificate manager. Just hit the windows button and enter "certmgr.msc". Then click on "Action" > "Find Certificates..". In the Contains Field type "google" and change "Look in Field" to "issued To". Hit Search. It should find the the Google Internet Authority G2, which was expired on my pc. To get a new one, go to https://pki.google.com/ and download the certificate. Right-Click on the downloaded GIAG2.cert file and click install. Just use the pre-selected option during install. After that, you can delete the expired certificate in the certificate manager.
After I installed a new certificate the error was gone.
Hope this works for the other guys as well. :)

Gave this a shot, but I guess it didn't apply. :(
ggodin  [developer] Apr 17, 2016 @ 11:02am 
They also say something about passing a command line argument to ignore certificates. I'll try it out. Becaus those steps are not very user friendly!
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Apr 7, 2016 @ 8:28pm
Posts: 13