Dead by Daylight

Dead by Daylight

View Stats:
 This topic has been pinned, so it's probably important
Fraktar Feb 18, 2017 @ 4:47pm
Fix for (Error: 0x887A0006 - 'HUNG')
After 1.4, this crash started happening to me nearly every match: "Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')". I realized it's definitely a GPU issue. My research led me to two potential causes: a bad GPU driver, or some problem with the GPU being overclocked (I have a factory overclocked GTX 660 Ti).

I no longer receive the crashes after doing these two things (not sure if it was one or both that solved it):
1. Used EVGA Precision XOC, which you can download free on steam, to decrease my GPU clock.
2. Used DDU software to fully uninstall my GPU drivers, then reinstall from Nvidia's website. Do this at your own risk, but here's more info on DDU: https://forums.geforce.com/default/topic/550192/geforce-drivers/wagnard-tools-ddu-gmp-tdr-manupulator-updated-09-01-14-/

Hopefully this helps anyone else having this same crash!

Edit: Looks like the solution is just #1
Last edited by Fraktar; Feb 20, 2017 @ 11:43am
< >
Showing 1-15 of 115 comments
Anzu Feb 19, 2017 @ 10:28am 
I'm using EVGA Precision XOC to decrease my GPU clock like you said, i didn't crash so far. I'll test more later.
The Raven Feb 19, 2017 @ 12:50pm 
EVGA seems to be doing the trick for me. Thanks a lot.
Anzu Feb 19, 2017 @ 1:33pm 
Seems to work, this post should be pinned
dud by buttlag Feb 20, 2017 @ 7:22am 
YOU ARE THE BEST!!

This solve should be pinned.
Again another Fix found by the community. Cheers
in EVGA Precision XOC am I supposed to change somathing or just do it with default settings? I do have GTX 660 Ti too :) Can u tell me what to change pls?
Last edited by Chungus for President; Feb 20, 2017 @ 9:33am
Fraktar Feb 20, 2017 @ 9:36am 
Change the slider on the GPU clock offset. I have mine at -200. I didn't do much experimentation, I just picked a number and it worked so I left it.
Originally posted by Fraktar:
Change the slider on the GPU clock offset. I have mine at -200. I didn't do much experimentation, I just picked a number and it worked so I left it.
thanks mate i hope its gonna work
Soni Feb 20, 2017 @ 10:46am 
Works for me! , with EVGA Precision XOC
dud by buttlag Feb 20, 2017 @ 11:36am 
PIN THIS!
Gusion Feb 20, 2017 @ 11:45am 
(GTX 660 random freeze problem)
EVGA Precision XOC -200 gpu offset . works for me ! TY
I love ya man! you are awesome it works
Shelby_BHVR  [developer] Feb 20, 2017 @ 12:22pm 
Done :)

Thanks! This should help a lot of people
Anzu Feb 20, 2017 @ 1:16pm 
Yay!
dud by buttlag Feb 20, 2017 @ 2:38pm 
Originally posted by Shelby_BHVR:
Done :)

Thanks! This should help a lot of people

Add to topic title keyword FREEZE or something please, because that was a main problem last days
< >
Showing 1-15 of 115 comments
Per page: 15 30 50