DOOM
DOOM > General Discussions > Topic Details
bence711q May 13, 2016 @ 3:28am
Doom sound problem
I start the game run fine, but all sound are bugging, it sounds as if it would speed up the game.
Please help
< >
Showing 1-11 of 11 comments
Froggy May 13, 2016 @ 3:41am 
same
JonyMan May 13, 2016 @ 5:35am 
I have same problem too...
Ballerfreund™ May 14, 2016 @ 2:42pm 
change the speaker advanced setting>sample rate to 24 bit 48,000hz or less, this should fix it
Blusher Jul 3, 2016 @ 6:13am 
same problem sounds is like when you run a 45 at 75 speeds on a record
reddba Sep 2, 2016 @ 11:39am 
Originally posted by Ballerfreund:
change the speaker advanced setting>sample rate to 24 bit 48,000hz or less, this should fix it

This resolved the bad sound quality and the sped up sound/conversations for me. Thanks!
Kojot CZ Jan 15, 2017 @ 4:51am 
I have the same problem :(
Ransom Jan 15, 2017 @ 5:21am 
Originally posted by Kojot CZ:
I have the same problem :(
maybe u should follow the solution mentioned in THIS thread!
✠UK_SPAWN✠ Jan 15, 2017 @ 11:04am 
CHANGE TO 24BIT 48KHz

Sample rete for playback device! - try others or try searching for other similar threads.
RYΔN GAMDOM.COM Mar 13, 2017 @ 2:05pm 
Originally posted by Ballerfreund:
change the speaker advanced setting>sample rate to 24 bit 48,000hz or less, this should fix it

Thanks m8 this fixed it :masonfist:
Deimos Nov 5, 2017 @ 8:21am 
Originally posted by Ballerfreund™:
change the speaker advanced setting>sample rate to 24 bit 48,000hz or less, this should fix it

I was having the same issue but doing this fixed it for me. Thanks man
IceFoxx Aug 15 @ 5:15am 
Originally posted by Ballerfreund™:
change the speaker advanced setting>sample rate to 24 bit 48,000hz or less, this should fix it

worked for me. thanks a mil bro =))
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

DOOM > General Discussions > Topic Details
Date Posted: May 13, 2016 @ 3:28am
Posts: 11