Wayward > Resolved Bugs/Issues > Topic Details
Wasz Kapitan Jul 22, 2018 @ 2:44am
Character not displaying
I've got a weird bug with the latest 2.6.3 update. My character is not displaying on the world screen. Action menu works - it looks like my char was hidden behing the screen. I've tried creating a new world, new char, even reinstalling the game, but with no result.
In 2.6.2 it works fine.
Last edited by Wasz Kapitan; Jul 22, 2018 @ 2:45am
< >
Showing 1-15 of 43 comments
Drathy  [developer] Jul 22, 2018 @ 9:48am 
Hey there,

Can you send us your logs? Information on how to do that here: https://steamcommunity.com/sharedfiles/filedetails/?id=798938225 under "Opening and sharing the Wayward log file". Thanks!
Last edited by Drathy; Jul 22, 2018 @ 9:49am
Wasz Kapitan Jul 22, 2018 @ 11:40am 
Thanks for quick reply, here is log[pastebin.com]
Drathy  [developer] Jul 22, 2018 @ 5:48pm 
Could you attempt verifying the game's files? This is very odd. There's a guide on how to do that in the guide linked above as well.
Drathy  [developer] Jul 22, 2018 @ 9:13pm 
Hey there,

Would you also mind sharing your hardware specs?
Wasz Kapitan Jul 24, 2018 @ 2:34pm 
I've verified game files - still the same. Nothing changes after updating to 2.6.4 dev, too.
My PC specs:
Win 7 64
Intel Core 2 Duo E6700 2,66 GHz
NVIDIA GeForce GTS 250

I don't know if it's important, but i can't see paht when using ctrl + left click, too.
Last edited by Wasz Kapitan; Jul 24, 2018 @ 2:47pm
Drathy  [developer] Jul 25, 2018 @ 5:08pm 
Unfortunately we haven't been able to get anywhere with this as of yet (we cannot reproduce, no other reports have came in, and logs did not reveal anything). We have some updates to some upstream software that may or may not fix it coming up soon. We'll be updating them in beta 2.6.4. It may be worth rolling back and using beta 2.6.2 for now until we can get this sorted (if you haven't already). Apologies!
elrickboogee Jul 27, 2018 @ 3:48pm 
i also am having this bug
Drathy  [developer] Jul 27, 2018 @ 3:56pm 
Unfortunately we are kind of lost on this one. One thing that may help to discover the issue would be to turn on "additionalLogging" within the launch_options.json which should run a small command prompt window along side Wayward that will log additional details. I'm wondering if this will reveal any extra information on why certain graphics are not loading. More information on setting this property to "true", available here: https://steamcommunity.com/sharedfiles/filedetails/?id=798938225 under "Opening and editing the launch_options.json".
elrickboogee Jul 27, 2018 @ 3:59pm 
ok will try thax
Wasz Kapitan Aug 8, 2018 @ 12:07pm 
I send You an email with log. It was to heavy for pastebin 0,5 MB limit.
additionalLogging was turned on.
I hope You'll find solution - game is amazing.
Drathy  [developer] Aug 9, 2018 @ 9:29am 
Unfortunately still at a loss with this one. Could anybody export and send me their save game with this happening? Thanks!

If you don't know how to export, follow the section "Exporting your game save" in the guide linked above.
Kimiko Aug 10, 2018 @ 9:29am 
i have the same bug :/
here my specs :
Win10 x64
ram 8gb DDR3
Nvidia gForce 230

my log[pastebin.com]
additional info from additionalLogging [pastebin.com]
Last edited by Kimiko; Aug 10, 2018 @ 9:41am
Drathy  [developer] Aug 11, 2018 @ 4:47pm 
Thanks for all the effort! Unfortunately still lost on this one. I would recommend playing on beta 2.6.2 if that indeed does fix the issue for you while we troubleshoot this. It's likely something upstream (out of control), but we'll try to keep on top of it.
Kimiko Aug 12, 2018 @ 5:19am 
thank you anyway
Drathy  [developer] Aug 13, 2018 @ 7:23pm 
Can anybody confirm that this is not an issue in 2.6.2? Original poster said it started happening in 2.6.3 and just wanted to confirm - we may roll back our software.
< >
Showing 1-15 of 43 comments
Per page: 15 30 50

Wayward > Resolved Bugs/Issues > Topic Details