Fallout 4

Fallout 4

View Stats:
Fallout 4 > General Discussions > Topic Details
Scorpion217 Nov 12, 2015 @ 3:48pm
Unavailable to Fast Travel Bug possible FIX
I just fixed my bugged save where i couldnt fast travel.

No enemys nearby
Not over encumbered
Not hurt

Alot of ppl like me have this after the national guard facility yard quest.

I headed to the last building before the bug occured for me and entered and left a few times at different entrances. After that i tried to hack a master terminal and failed... I randomly tried to fast travel and it worked again !!!

I hope this works for some of you guys because there is no other fix for this !
< >
Showing 1-13 of 13 comments
imustbepsychic Nov 16, 2015 @ 4:22am 
Clicking the mouse frantically over your desired destination works - i have done this 4 or 5 times now, takes between 2 - 30 clicks. Can a console owner please post below if this works for them! I'm gonna limp through like this until update... Good luck!!

*edit* This happened to me after Cambridge Polymer Labs so save ur game in a new slot first!
Last edited by imustbepsychic; Nov 16, 2015 @ 4:24am
Scorpion217 Nov 16, 2015 @ 5:43am 
This is another bug and has NOTHING to do with the fasttravel bug i can very well click the icons but it just says fast travel is currently unavailable
wedantil Nov 16, 2015 @ 11:07am 
I had a seemingly unrelated issue once, but the same fix might work. Open the Pip Boy, unequip and unfavorite your weapons, then re-equip everything and pull out your equipped gun. Post here if that works.
EvoEpitaph Nov 18, 2015 @ 1:47pm 
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.
MajiBOB Nov 18, 2015 @ 5:22pm 
Originally posted by EvoEpitaph:
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.

Hey, just letting you know it worked. Thanks. I didn't really miss fast travel, but it's nice to have for workshop crap. How do you even figure out a fix like this??
Eleazar Nov 19, 2015 @ 11:50pm 
Originally posted by imustbepsychic:
Clicking the mouse frantically over your desired destination works - i have done this 4 or 5 times now, takes between 2 - 30 clicks. Can a console owner please post below if this works for them! I'm gonna limp through like this until update... Good luck!!

*edit* This happened to me after Cambridge Polymer Labs so save ur game in a new slot first!

This actually worked for me...Spam clicked until fast travel came up
CowboyFromHell Nov 21, 2015 @ 7:54pm 
Originally posted by EvoEpitaph:
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.


Worked for me, thanks for the post.
Ironically king Nov 22, 2015 @ 4:46am 
Originally posted by EvoEpitaph:
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.

Worked, thanks man. Anyone know if using the console disables achievments on this game like on prior titles ?
Serrel Nov 22, 2015 @ 4:48am 
If you get that bug again. Try entering into combat with anything, kill it and then it should clear. Its happened to me twice and that fixed it.
DavidAB313 Nov 24, 2015 @ 11:53pm 
Originally posted by EvoEpitaph:
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.

I was having this issue too, my fix was to use "coc [name of destination with no spaces]" without quotes but this actually lets me fast travel again! Thank you!

And no, "Ironically king" console commands do NOT turn off Steam Achievements in this game.
♤ Bouboule Dec 2, 2015 @ 12:05pm 
Originally posted by EvoEpitaph:
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.

Thanks my friend. Work for me
judcohan Dec 31, 2015 @ 5:11pm 
I had this problem, and the InputEnableLayers fix didn't help, nor did Listening Post Bravo. On a lark, I tried verifying the Steam cache. While everything checked out fine, and nothing was downloaded, it somehow solved my problem.

I don't know if this strange situation will work for anyone else, but I figured it was worth archiving here.
Last edited by judcohan; Dec 31, 2015 @ 8:26pm
Biggie Mar 2, 2016 @ 2:07pm 
Originally posted by EvoEpitaph:
Below should fix the problem 100%

1.During normal gameplay (not VATS, terminal, convo, etc), open up the console and type "DumpInputEnableLayers" without the quotes of course.

2.In the data dump (shouldn't be large,mine was only 2 lines) look for Disabled Layers and for the Fast Travel Disabled line. It should have an integer number after it. Mine was 0.

3. Type "ResetInputEnableLayer #" without the quotes and where # = to the layer that mentioned Fast Travel Disabled.

You should now be able to fast travel again. I believe the game runs a script to stop you from being able to do something like traveling or shooting during cut scenes and such and then the script is supposed to be removed after but in some cases it isn't, so this should do it.

Thank you very much for the solution.. It worked like a charm.. 8D

"Show no mercy" BoS mission craped out on me so I had to use the console to skip first two stages.. And even after I completed the rest of that mission on foot the game obviously thought I'm still inside the vertibird (although I never even entered the damn flying deathtrap, because it didn't want to spawn) and caused the fast travel to crap itself.. -.-

But as I said EvoEpitaph saved the day..

Cheers..
Last edited by Biggie; Mar 2, 2016 @ 2:14pm
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Fallout 4 > General Discussions > Topic Details
Date Posted: Nov 12, 2015 @ 3:48pm
Posts: 13