Fallout 4

Fallout 4

View Stats:
Fallout 4 > General Discussions > Topic Details
Ron Nov 11, 2015 @ 6:19pm
BUG - Cant exit vault 111, door won't open
I have encounted a strange but massive bug. When pressing the button to exit vault 111 at the start of the game the vault wont open, so I am basically stuck! I looked around and have not seen many people reporting this bug. I have tried a few things like starting again but its the same thing, the pip boy plugs in and the button is pressed, the door makes an opening sound but wont open. Has anyone else had this problem?
< >
Showing 16-30 of 39 comments
Qnomei Nov 24, 2015 @ 11:40am 
Hmm. I just forced off V-sync. My Nvidia profile for the game already had a 60fps cap for some reason so I never edited that value in the .ini file.
[D]Mit. Nov 24, 2015 @ 11:41am 
Can't you just use the TCL command and then just walk onto the elevator ?
Treyen Nov 24, 2015 @ 11:42am 
if this still hasn't been resolved for you, just use TCL to clip through the door
i'm awkward Nov 24, 2015 @ 12:55pm 
no, which neutralize explained.. unless you don't want to play with vats
Qnomei Nov 24, 2015 @ 3:43pm 
Originally posted by verbally abusive:
no, which neutralize explained.. unless you don't want to play with vats
tcl doesn't disable VATS. I just did it a minute ago, and even after I disabled tcl I could still use VATS.
sno0ks Nov 24, 2015 @ 4:00pm 
What disables VATS is the animation that plays out to open the door. If you TCL before trying to open the door, you're gravy. After trying to open the door, your VATS is permanently disabled regardless of whether or not you do tcl. In the game's mind the script to open the door never finished, so as far as its concerned you're still in animation mode, so no VATS.
Qnomei Nov 24, 2015 @ 4:04pm 
Originally posted by sno0ks:
What disables VATS is the animation that plays out to open the door. If you TCL before trying to open the door, you're gravy. After trying to open the door, your VATS is permanently disabled regardless of whether or not you do tcl. In the game's mind the script to open the door never finished, so as far as its concerned you're still in animation mode, so no VATS.
That's what you meant. Got it. I'm going to mess around with some commands and see if I can get the door open that way without losing VATS.
i'm awkward Nov 24, 2015 @ 4:15pm 
you should just use my and neutralize's fix if you added the FPSclamp. it may cause issues further down the game and you can add your own fps cap using free software. just create a new save after. i don't see how you will be able to complete the first quest if you don't hit the button since it's required. i tried quite a few ways.
Qnomei Nov 24, 2015 @ 4:17pm 
I don't actually have the problem myself, I just wanted to get around it for Science! but if you already tried then I won't waste my time.
c313 Nov 24, 2015 @ 4:17pm 
So close

Yet

So far..
sno0ks Nov 24, 2015 @ 4:18pm 
Originally posted by Qnomei:
Originally posted by sno0ks:
What disables VATS is the animation that plays out to open the door. If you TCL before trying to open the door, you're gravy. After trying to open the door, your VATS is permanently disabled regardless of whether or not you do tcl. In the game's mind the script to open the door never finished, so as far as its concerned you're still in animation mode, so no VATS.
That's what you meant. Got it. I'm going to mess around with some commands and see if I can get the door open that way without losing VATS.

I think my original post was before I knew what actually disabled VATS. I thought tcl did it, but I was wrong.
sno0ks Nov 24, 2015 @ 4:19pm 
Originally posted by verbally abusive:
you should just use my and neutralize's fix if you added the FPSclamp. it may cause issues further down the game and you can add your own fps cap using free software. just create a new save after. i don't see how you will be able to complete the first quest if you don't hit the button since it's required. i tried quite a few ways.

the button is not required to complete the first quest. You just have to make it to the elevator.
sno0ks Nov 24, 2015 @ 4:20pm 
Can I just say lol at how terrible Bethesda is? Not only do we have to cap our framerates because their engine doesn't run properly, but then when we do it breaks the game. Lost a loyal customer in me.
i'm awkward Nov 24, 2015 @ 4:41pm 
Originally posted by sno0ks:
Originally posted by verbally abusive:
you should just use my and neutralize's fix if you added the FPSclamp. it may cause issues further down the game and you can add your own fps cap using free software. just create a new save after. i don't see how you will be able to complete the first quest if you don't hit the button since it's required. i tried quite a few ways.

the button is not required to complete the first quest. You just have to make it to the elevator.

when I didn't hit the button and instead tried two ways (disabling the vault door, no clipping) it would crash after the elevator starts ascending.
yah. i concur as well. fpsclamp is causing this. just go into the file where you entered the command, delete it, save the file. start a fresh NEW game. once you are out of the vault, you can use the fpsclamp command again to help reduce stutter. bear in mind that there are some other side effects of using this command in game. none are gamebreakers once you are out of vault 111.
< >
Showing 16-30 of 39 comments
Per page: 15 30 50

Fallout 4 > General Discussions > Topic Details