Fallout 4

Fallout 4

View Stats:
Fallout 4 > General Discussions > Topic Details
Cant play on fullscreen, and can change to any other resolution.
Title say's it all.

It look's like this http://tinypic.com/view.php?pic=23kt5hk&s=9#.VkFB_7crLIU




Tried this didn't help ALT+enter doesn't work. Changing to different rosolution types, same problem. Tried something in prefs.ini didn't help.

Samsung monitor max 1366x768 lowest 800x600

Updated driver today.
My Spec's
Windows 7. Ultimate 64bit SP1
Intel Core i5-4570 CPU @ 3.20GHz. 8.0 GB RAM
NVIDIA GeForce GTX 750ti

Basiclly everything i do or change my game appear's like this, i had skyrim this kinda problem too only screen was waay too big couldn't see main menu, but changing or doing everything i can, doesn't help's.





This is how worked for me.
This is for save game
C: Users/your username/mygames/fallout4 Right mouse button/properties/security/edit/add/ enter "everyone" / set full control to every group username's - i dunno if it affects security,use it on your own risk.

Fullscreen ,seems it's still ♥♥♥♥ed up but it cover's all monitor screen.
C: Users/your username/mygames/fallout4/fallout4prefs/

bTopMostWindow=1
bMaximizeWindow=1
bBorderless=1
bFull Screen=1
iSize H=720
iSize W=1280

Some from 0 changed to 1 i changed all of em.

I fixed my problems like this, tried save game and it saved,but i don't know if it will keep saving my game. I DO NOT Guarantee that or fixe's your problem's. And i take no responsibility for ♥♥♥♥ing up your pc or game!!!
Last edited by ☠ 絕望的小丑 ☠; Nov 11, 2015 @ 2:40pm
< >
Showing 1-15 of 72 comments
Eternal Darkness Nov 9, 2015 @ 3:27pm 
same here wtf I was expecting to play with nvidia surround and now all I can get it upto is like 720p windowed!
Originally posted by Tai:
same here wtf I was expecting to play with nvidia surround and now all I can get it upto is like 720p windowed!


Most of game cover's all my screen but right and lilttle bit of bottom,i can see my desktop.
pb Nov 9, 2015 @ 3:29pm 
same ♥♥♥♥
Isn0g00d Nov 9, 2015 @ 3:29pm 
Same here....kind of disappointing
Jonny Sparta Nov 9, 2015 @ 3:29pm 
madness

alt-enter?
Last edited by Jonny Sparta; Nov 9, 2015 @ 3:30pm
Adam14x Nov 9, 2015 @ 3:29pm 
Tried ALT + Enter?
Gabi Nov 9, 2015 @ 3:30pm 
AS above, try alt+enter, if that fails look at my guide. The tweak for ultrawide should work for all resolutions and monitor shapes.
Last edited by Gabi; Nov 9, 2015 @ 3:30pm
Adam14x Nov 9, 2015 @ 3:30pm 
Also, there's a new game ready driver from NVidia.. Check your GeForce experience.
Gabi Nov 9, 2015 @ 3:31pm 
Originally posted by tango34uk:
http://www.gamepur.com/guide/21111-fallout-4-pc-error-how-unlock-fps-add-add-219-support-change-fov-mouse.html

lol, my guide has literaly been copied onto websties now. As long as it helps others I don't care. :)
ALT Enter don't work's.
Sylar_555 Nov 9, 2015 @ 6:22pm 
Same issue, still cannot play Fallout 4 in full screen mode...(Win 7)

I want to use fullscreen because my monitor support G-SYNC
Last edited by Sylar_555; Nov 9, 2015 @ 6:27pm
Delirium Tremens Nov 10, 2015 @ 3:48am 
Same here, just defaults to windowed mode with the lowest settings. Can't make any changes at all.
Originally posted by Bernie Sanders...:
Same here, just defaults to windowed mode with the lowest settings. Can't make any changes at all.

Did everything i could do, even prefs.ini changing some number's there doesn't help, it don't react on changes i made.
Last edited by ☠ 絕望的小丑 ☠; Nov 11, 2015 @ 2:40pm
< >
Showing 1-15 of 72 comments
Per page: 15 30 50

Fallout 4 > General Discussions > Topic Details
Date Posted: Nov 9, 2015 @ 3:26pm
Posts: 72