Fallout 4

Fallout 4

View Stats:
Fallout 4 > General Discussions > Topic Details
sohchai94 Apr 16, 2016 @ 11:15pm
[SPOILER] Help, "The Modecular Level" Quest won't start...
This is the situation I am facing:

After I have killed the Z2-47 and looted the Couser chip, the quest finish animation and XP Earning bar appear on screen. The "The Molecular Level" quest (b1752), which is suppose to be triggered next, doesn't appear at all.

Following are some of my own findings:
- I have search thru the Internet for few days and so far I have only found 1 or 2 posts regarding the similar situation and without any solutions. In that sense, this is a very very rare situation.

- Upon checking the quest with console commands with sqs and sqv, it seems that the reason for that is that the Hunter/Hunted Quest (229eb) is "stuck" at Running stage even thou it has already reached the stage 100 (the last stage of the quest). I have tested with other quest that once it reach the final stage, the quest status would change from running to stopped

- I have tried using stopquest and completequest on 229eb. Both changes its running stage to stopped but didn't trigger the b1752 quest.

- startquest doesn't seems to be working on main quest. The b1752 quest status remain stopped.

- With the quest status remains at stopped, the setstage doesn't seems to work as well. (Well, the stage value changes, but the script doesn't seems to load where the conversation with Tinker Tom not able to be triggered.

Any help would be much appreciated. I want to get into the Institute!

< >
Showing 1-9 of 9 comments
CaLe Jul 18, 2016 @ 3:36am 
Did you ever get this problem fixed? I'm having the same issue and have tried everything I can think of, including console commands to complete the Hunter/Hunted quest (which does work to complete), finishing the quest manually again from a previous save, and trying to force The Molecular Level quest to start via console commands, but nothing I do will trigger it to start. I simply have no more main quests after finishing Hunter/Hunted.

I am at a point where I just started doing missions for The Railroad so I have access to Tinker Tom, but even after getting the Courser Chip he doesn't give any options for analyzing it, and his computer doesn't contain the prompt for decoding it manually. I believe it must only appear once the quest becomes active, which it won't for me.

I just started playing Fallout 4 again after months and Hunter/Hunted was the quest I left off on, so I really don't know if something I've done previously has caused this to happen. I was at the point where I was finding the source of the Courser signal, but going to that building and finishing the quest simply won't trigger the next quest to begin and I'm unable to progress after 100+ hours put into the game--it's really disheartening and I want to be able to continue.

Do I need to finish out the current Railroad quest I'm doing or should that even matter? I assume once completing a main story quest the next one should automatically trigger regardless of the state of the world, am I wrong to assume this?

I'd deeply appreciate any help. Thanks.
Last edited by CaLe; Jul 18, 2016 @ 3:38am
Doodle Jul 18, 2016 @ 8:29am 
Same issue here... tested multiple different console commands, finished all other side quests, nothing seems to be working for me... even loading old saves and trying to finish Hunter/Hunted quest doesnt work. Molecular level just wont start...
CaLe Jul 19, 2016 @ 4:03am 
Originally posted by Leticron:
http://fallout.wikia.com/wiki/The_Molecular_Level

I'm aware of this page from previous attempts to fix the problem but it doesn't contain any specific information that would help those of us who can't get the quest to trigger.
Doodle Jul 22, 2016 @ 5:43am 
Buster Wild - after few days I tested again and loaded old save before i finished hunter hunted. I did few quests, killed the synth looted that chip and this time it triggered molecular level... nothing I didnt try before... had Valentine as companion. I dont know... I did the fight 8 time before same way and nothing but this time it worked, no idea why but im happy even if I have to replay ~20 hours of game... hope this helps
Last edited by Doodle; Sep 8, 2017 @ 12:31pm
CaLe Jul 22, 2016 @ 8:53am 
Originally posted by martinsuchomel:
Buster Wild - after few days I tested again and loaded old save before i finished hunter hunted. I did few quests, killed the synth looted that chip and this time it triggered molecular level... nothing I didnt try before... had Valentine as companion. I dont know... I did the fight 8 time before same way and nothing but this time it worked, no idea why but im happy even if I have to reply ~20 hours of game... hope this helps

I myself was just able to complete it as well, and I'm not sure exactly what change I made that made it work so I'll list them just in case it could help others:

I removed the Unofficial Fallout 4 patch that can be found via the in-game mods and on Nexus Mods.
I removed a Mod Mission called The Experiment (found via in-game mod menu).
I completed a number of Railroad deaddrop/hideout clearout quests.
I got Deacon as a companion and he reacted as soon as I obtained the Courser chip. (I previously was using Ada who didn't react when finishing the quest -- whereas Deacon said we need to get this chip to Desdomona).

This was all done on a save prior to going to the building where the Courser is located, so I did all of the stuff above on a prior save before before that mission was bugging.

I also finished it by using console commands rather than finishing it manually. The commands I used were:

sqs mq205 - this brought up the current quest stage I was at, which I believe was 20 on this save, so I used these commands to progress through the quest:

setstage mq205 30
setstage mq205 40
setstage mq205 100

I did this from Railroad HQ and Deacon reacted when I set the stage to where I get the courser chip, telling me to bring it to Desdomona. She was right there and so I spoke with her and she had dialogue about the chip. The Molecular Level quest triggered and so far it's smooth sailing. I hope this helps anyone who had a similar issue, it really took the wind out of my sails when I couldn't progress through the main quest because of this.
TboC Dec 22, 2016 @ 3:18pm 
i have same fk issues ... i killed the Z2-47 and i got Courser ship but next mission The Modecular Level I did not get never
Louiscarr Jan 30, 2017 @ 12:33am 
Ok I think I have a solution to this problem.

I had the same issue and was looking at the current state of mq206 which was curious to say the least. There are a LOT of stages to this quest and I noticed that the last two are marked as (done)!!.

I say the last two but effectively it's the last one plus a stage that isn't supposed to exist. I get this for the last two entries:

(done) 1200

(done) 2000

2000 is not a valid stage from what I can see. So this woke me up.

Now so far I haven't played the fix yet but I have tested and luckily for me problem is not too many saves away. Here's how to test that the next quest will actually trigger.

First of course you should verify for yourself that you have a similar problem by doing sqs mq206 at any time during or even before mq205. All stages should show as (not set) and if not then you have this problem.

What I did ;

Loaded a previous save and tested. In my case all saves when I was doing the glowing sea quest were corrupt. A couple before starting it as well but finally I found a save that showed all items for mq206 as (not set)

At this point I simply tested the trigger. In my case I hadn't done mq204

So after loading this seemingly uncorrupted save:

setstage mq204 200

setstage mq205 100

setstave mq206 100

And molecular triggers perfectly. All the ones where the (done) stages were present didn't trigger.

So now you will know (hopefully) which save you need to go back to.

I say hopefully because I have so far only done the above test. I haven't yet played it through but I will continually watch for the bug on each save as I do the previous quests. If the all remain (not set) I will continue.

Hope this helps.
Robomerc Sep 4, 2017 @ 2:16pm 
question did you kill Z2-47 before his conversation trigger happened.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Fallout 4 > General Discussions > Topic Details
Date Posted: Apr 16, 2016 @ 11:15pm
Posts: 9