Fallout 4

Fallout 4

View Stats:
Fallout 4 > General Discussions > Topic Details
Bryagh Jan 14, 2017 @ 6:00pm
game freezes/crashes during the "hole in the wall" quest
heyo...

I`m going slightly mad with this issue...and after searching an adequate proportion of the web in hope of a solution without success ...I now hope to find it here...


...so during the quest "hole in the wall" once the mole rats start to ambush you, I can't save- or load anymore without freezing the game. But that is only where the trouble starts. Even without saving/loading (and deactivating all autosave options) I can't leave the area.

I receive the cure from the robot curie and enter the elevator...and the game crashes...this also happens when I try to leave the area through the entrance point.


I've used up all possible alternatives: I verified the game cache / I disabled all mods / Used various previous saves...all with no success.


I even tried to solve the issue ingame: I proceeded through the quest with and without geting infected by the mole rats / tried it with and without godmode / with- and without companion...


I noticed that there are a lot of areas in the secret vault where companions can't move, as if they weren't navmeshed (especially the area where the robot is waiting)


Also after receiving the cure the robot won't respond anymore (the name + interaction doesn't show up either...if I try to "interact" with curie after receiving the cure the sole survior will just make the sounds he usually makes while speeding through a conversation)...only after taking a few steps towards the elevator, curie will call out for me. But even after that (saying that she will accompany me) she wont move.


I even tried to blast that fecking robot into the elevator.


Am I the only one with this problem...and is there a solution to it?


thx
Originally posted by Dr. Dro:
Sounds like you've got some conflicting mods that broke the scripting. If you're not using that, something likely went wrong and it seems to happen from time to time. Tried manually inputting into the console the command to advance quest stage?
< >
Showing 1-15 of 21 comments
Bryagh Jan 15, 2017 @ 3:57am 
might want to add that the problem most probably does not come from my system. I have a geforce gtx 970 / Xeon cpu e3-1231 v3 3,40 Ghz and 16 GB ram

the game ran smooth as alaser-melted astronaut helmet until now...and still does...except for this perticular issue
The author of this thread has indicated that this post answers the original topic.
Dr. Dro Jan 15, 2017 @ 4:03am 
Sounds like you've got some conflicting mods that broke the scripting. If you're not using that, something likely went wrong and it seems to happen from time to time. Tried manually inputting into the console the command to advance quest stage?
Park_Ranger Jan 15, 2017 @ 4:03am 

No idea, worked ok for me, and probably 1000's of other players.

Any mods ?
Bryagh Jan 15, 2017 @ 4:13am 
I also tried it with and without mods :-(

@Dr. Dro
No, I haven't tried the console command yet...I'll give it a try (not that I have any option left anyway...I have run through this blasted stage so often by now...I could speed run blindly through the entire level without getting infected / hit only armed with a frying pan
Dr. Dro Jan 15, 2017 @ 4:24am 
Damn, I cook at least 20 pieces of psychojet and abuse VATS to do that, lmao
Bryagh Jan 15, 2017 @ 4:39am 
Eureka!
The setstage command did it!
I got the quest from the doc but before entering the secret vault I set the quest stage to 800
and voilà...did even have to enter that buggy tomb.

thx Dr. Dro ...you just made me a happy camper
Dr. Dro Jan 15, 2017 @ 5:12am 
Yeah I just got a similar glitch with Travis, it's recurrent, good thing we've got that console accessible. Poor console players.
somethingbrite Feb 10, 2017 @ 4:37pm 
Did you post this in the Bethesda site? (What a horrible site that is. I could not reply to your post there.)

I have exactly the same! When the main pack of mole rats spawn is when you notice it but I think it happens earlier.

I tested by making a save at each stage until I got freezes.
I got as far as the Protectron at the bottom of the stairs apparently not locking up when making console saves. That is where it always freaks out for me.

The first Protectron and the laser turrets all seem ok. They detect player and get hostile and normal ranges.
The mole rat AI script seems bugged though. They spawn but they do not seem to attack directly. You need to get really close to agro them. Their idle state also looks sort of frozen.

I too am running mods. Too many to list (and I have not tried a mod free run through)
My mods are mainly outfits and workshop/crafting related including Universal Clothing Overhaul, Homemaker and Bank of the Commonwealth.
Why Watt Jun 25, 2017 @ 7:04am 
Sorry to necro this post by a few months, but not only was I in a nearly identical situation as the post above mine by somethingbrite, but I also have a solution that worked the first shot despite the few key differences between our situations.

A bit of background: My Fallout 4 runs incredibly well even with high end Textures and Pilgrim, my save is modded to the extreme, I can thank Wrye Flash for even being able to accommodate my sheer volume of mods. I have not experienced any crashes at random moments, infinite load screens and so on outside of using poorly made mods which the problems were easily remedied. I have cleaned the official DLCs I have with FO4Edit, I religiously use ReSaver after any issues that arise. I use Mod Organizer 2.0.07 and run any community tools from it, such as F4SE, Bodyslide, LOOT, and others I have mentioned. I have very extensive ini tweaks, mainly to make the 3rd person very viable in combat and look damn good. I have mods from every conceivable spectrum; major gameplay overhauls(Horizon), retextures, remodels, animation replacers, weapon mods, faction tweaks, armors(skimpy and immersive alike ;) ), quality of life mods, overhauls to companion functions, mods that allow my character to not be the forced story of vanilla(alternate start mods, mods that tweak dialogue so you are not obsessively looking for Shaun, mods that remove player voice acting), ENB and general athmospheric replacer(aforementioned Pilgrim), environmental overhauls... I have pretty much all of that.
^Those are my differences to the post above. I am a responsible modder and am very adept at making things work, and I use a ton of mods that would affect a lot.


Yet the crash I experienced was exactly like the post above: everything before the Protectron that walks down the stairs worked fine, the defence systems work as they should. After I get past the Protectron, I find a rat that is frozen in place, booty held to the heavens with the face grinding the dirt like it wants some major doggy. After that Mole Rat, almost all that would try and attack would be unable to do so: some would pop out from under the ceiling but stay stuck there, others would not appear or ask for doggy, with only two actually working and going after Cait, the follower I had on hand. After going up the stairs and past the first terminal that is playing audio, I would hear the husband that is fooling around complain and the crash would happen moments after reaching that second terminal. The rats try to pop out when I get in the coridoor but only after that dialogue has started will it crash.

This first happened to me two nights ago and motivated me to get off; it was past 1am, a crash allowed the fatigue and frustration to seep in. So today, the 25th of June 2017, I decide to get back on and try to resolve my issue. I first load up my most recent autosave, which by some miracle had been just before the stairs after I had equipped a set of 'nades to kill the Protectron for some parts. I repeat the process, crashes at the exact same area.

First response: ReSaver. It is an amazing utility and I encourage anyone and everyone to get it. I load up that autosave and check for any orphaned scripts, to see if a mod was being problematic. As I mentioned, I have a ton of mods so this is a must for me to check. It showed no orphaned scripts in that autosave or any of my saves since I last needed to clean. Back to the drawing board.

Second response: Google. The solution I employed to fix the issue was actually very simple.

Caliente's Beautiful Bodies Enhancer has a severe issue with one specific clothing, regardless if you use bodyslide or not. In the 'vanilla' sets pack, the Vault Tec Scientist outfit is reported to cause crashes.

So, I open up Mod Organizer, look at the Data Tab, check Meshes/Clothes and see the Vault Tec Scientist folder. I check to make sure which mod it is installed in, and proceed to where I have Mod Organizer installed on my drive. I delve into the mod which owned those files(aka Caliente's Beautiful Bodies Enhancer -CBBE-) and terminate the .nif that is named after the reportedly bugged file. I launch the game and load the autosave.

I proceed down the stairs to find the same 'take me daddy' Molerat, so I don't get my hopes up. However a few steps latter, all the mole rats behave as they should and they proceed to swarm. Cait and I deal with them handily, with my excitement at the prospect of the fix rushing in me. I get past the first terminal and the second, down the security gate, and after slaughtering mole rats by the heaps I get to Curie without issue. I likewise can go up the elevator without issue. I save my game, and begin my reply to this discussion.
Last edited by Why Watt; Jun 25, 2017 @ 7:12am
Dr. Dro Jun 25, 2017 @ 8:32am 
I use CBBE with Nuclear Nude and a custom BodySlide preset but that never happened to me. I should play this mission sometime soon, if I find issues i'll let you know, but it never happened here as far as I can remember, even before I began using Nuclear Nude. CBBE was the first mod I ever installed in Fallout 4, lmao. Just can't live without my nudie mods.
Why Watt Jun 25, 2017 @ 3:20pm 
Originally posted by ZM | Dr. Dro:
I use CBBE with Nuclear Nude and a custom BodySlide preset but that never happened to me. I should play this mission sometime soon, if I find issues i'll let you know, but it never happened here as far as I can remember, even before I began using Nuclear Nude. CBBE was the first mod I ever installed in Fallout 4, lmao. Just can't live without my nudie mods.
I use a custom bodyslide preset and skin textures. That is not the source of the crash.
The source of the crash is the mesh files included with CBBE when you download it, one specific armor that is the Vault Tec Scientist. My issue is fully resolved, I only posted to try and help others if they have not resolved their issue. Removing the file that causes the crash in no way causes issues for the CBBE mod, bodyslide or game stability. Only problem from deleting that mesh file is that the 'Vault Tec Scientist' armor will not conform to the CBBE body/any custom presets. But deleting the file inside of the CBBE mod causes no issues outside of that.


**Edit** Besides, that armor is neither one of the best looking nor is in any way useful. So having one armor you will never wear is not really a problem.
Last edited by Why Watt; Jun 25, 2017 @ 3:21pm
Dr. Dro Jun 25, 2017 @ 9:50pm 
Very strange, man. I wonder if anyone reported this to Caliente and Ousnius, i'm sure they would fix it right quick.
Why Watt Jun 26, 2017 @ 7:17am 
Originally posted by ZM | Dr. Dro:
Very strange, man. I wonder if anyone reported this to Caliente and Ousnius, i'm sure they would fix it right quick.
From what I know they would be aware, however I found my solution on a more 'off the beaten path' topic that had gotten very little traffic and did not correspond to a more direct search result. But yeah the issue is pretty serious and especially confusing as it is a mesh file that is the sole culprit. I have checked and CBBE showed up as a clean file without dirty edits, and I had previously obtained a set of the specific armor prior in the game from a container which did not cause issue. It seems that only when the mesh is spawned in the world and is not in a container that it causes the unusual yet severe issue. When spawned on NPC there is no problem, but on a desk it causes the game to freak out.
Last edited by Why Watt; Jun 26, 2017 @ 7:18am
viaujeff Aug 18, 2017 @ 4:37am 
I've found an easy fix for this guys... just use "killall" into the console when you're in "secret vault 81". Do it everytime you meet molerat until you reached Curie. It's linked to some bugged molerat. You can save after that.

When you meet Curie, you gonna see dialogue bug. To fix this, save and load your game. The dialogue will appear and you can also leave the area by the elevator.

When you go back to Vault 81, you'll notice that some npcs are dead. This is caused by the killall command. Just type "recycleactor" + "resurrect" by click on the npc (ref ID) and revive them.

Katy Pinn, Alexis Combes, Holt Combes and Dr Penske seem to be affected.
Last edited by viaujeff; Aug 18, 2017 @ 5:41am
chris`_ Jan 26, 2018 @ 3:05pm 
I just want to state that, if you googled this topic, like me, the quickest and easiest fix is viaujeff's version.
Just "killall" all the mole rats and no more problems. Don't go hunting for buggy mods, you just were unlucky.
< >
Showing 1-15 of 21 comments
Per page: 15 30 50

Fallout 4 > General Discussions > Topic Details