WildStar

WildStar

View Stats:
WildStar > General Discussions > Topic Details
DreamCaster Jun 10, 2016 @ 11:19am
"NC Platform Error (a02f00c8)"
I keep getting this error when trying to just launch the game. It tries to verify files then instantly does it.
< >
Showing 1-14 of 14 comments
DarkStrelok Jun 10, 2016 @ 11:29am 
Me too or Unexpected error during Steam login
Last edited by DarkStrelok; Jun 10, 2016 @ 11:29am
ForcedRemoval Jun 10, 2016 @ 11:44am 
You just need to keep trying again.
Grim Sorrow Jun 10, 2016 @ 3:00pm 
same when i try to connect after putting my password
DarkStrelok Jun 10, 2016 @ 3:04pm 
i think that error must be a bad closed game. there are that waiting the 30 seconds...i think, i tried and seems work
ShadowMoses Jun 10, 2016 @ 3:38pm 
Same issue. I've tried closing and re-opening several, (Maybe 10 times or so,) Times, and it's done nothing. Have tried verifying my game cache, still nothing, tried the repair tool, nothing. Reinstalled, Nothing. I'm wondering if this is server-side? If that's the case, Dev Support needs to be a thing here.
Rabid Urko Jun 10, 2016 @ 4:00pm 
Same here, was alright earlier in day.
Zambezi Jun 10, 2016 @ 4:03pm 
Usually a port issue - router reboot, IP change or turning firewall off/on often fixes this.
Last edited by Zambezi; Jun 10, 2016 @ 5:00pm
Brioche Jun 10, 2016 @ 4:05pm 
And how do you do that?
Zambezi Jun 10, 2016 @ 4:16pm 
That answer only knows the manual of your rooter, since there are so many out there. :D Usually if you have absolutely no clue: pulling the plug, wait 10 - 30s usually does the job on most routers/modems. :D But better google for a manual, not that that causes any damage to your hardware.
Turning my firewall off and then back on seemed to work for me, thanks Zambezi
killerskull Jun 10, 2016 @ 5:04pm 
Keep retrying to launch the game, has worked for me so far. I though it might have been admin privileges, but cant do anything about that.
themagicfunstore Jun 10, 2016 @ 6:11pm 
super frustrating, I'm getting the same error.
JWM Jun 11, 2016 @ 1:24am 
Yep, also got the same error.
ShadowMoses Jun 11, 2016 @ 4:41pm 
The only way I've found to make it work, is to go to your install destination, (Steam, Steam Apps, Common, wildstar, Client) and running the launcher Manually. Watch where it installs. Let it download a bit, Then copy the Wildstar Patch folder from the steam directory, to the new, (Default, no steam,) Directory, and bypass steam altogether. I'm assuming that if you're far enough along here, you already have it installed, and if you're like me, you don't want to have to download it again. Anywho, It seems to me tha tthe account binding, from your NC account to your Steam account, is what's causing the issue, because since I bypassed this step and just played from the NC download, using this method, I've had no problems at all. Anywho, that's how I managed it. Thought I'd share. :)
Last edited by ShadowMoses; Jun 11, 2016 @ 4:42pm
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

WildStar > General Discussions > Topic Details
Date Posted: Jun 10, 2016 @ 11:19am
Posts: 14