CrossCode

CrossCode

View Stats:
EIMR Dec 1, 2018 @ 9:36am
Crosscode hurts my eyes
I love this game and I have played for 40h, but I can't play anymore. Whenever I do so my eyes burn.

I don't know when it started, but some time ago when I play, in less than five minutes, my eyes start burning, and I stop being able to focus on combat or the scenery.

I play on 4k fullscreen, best graphics quality. I have tried raising my screen brightness to Max, to minimum and to 50 percent, but it keeps happening.
This doesn't happen to me on any other game.

Has anything like this happened to you? How did you solve it?
< >
Showing 1-15 of 25 comments
Sano Dec 1, 2018 @ 11:42am 
This isn't good, you should verify your monitor gamma and make sure its within the norm (around 2.20). Listgammaramp[quickgamma.de] will do that for you in a couple clicks.

Also if you have Nvidia card, make sure in control panel that Digital Vibrance setting doesn't go above 50%, otherwise you will start having fake bright colors that will look really bad for CrossCode an hurt your eyes. You can also lower contrast if necessarry.

Finally, if it's not color related, it could be due to stuterring or bad FPS. Something for example that make all the environments scrollings and transitions not smooth when you move Lea around. I had this glitch at first and it was very uncomfortable, smooth scrolling is very important for this game IMO. Forcing V-sync/G-sync settings could potentially do that.
SoulSin Dec 1, 2018 @ 1:33pm 
Do you have the same feeling reading on the web? Mostly on bright-white-background websites?

If your bright and gamma settings are fine, you might wanna check an eye-doctor. For safety.
EIMR Dec 1, 2018 @ 2:27pm 
Originally posted by SoulSin:
Do you have the same feeling reading on the web? Mostly on bright-white-background websites?

If your bright and gamma settings are fine, you might wanna check an eye-doctor. For safety.

No it doesn't happen when reading on the web, or when playing other games. But thanks for your concern.
EIMR Dec 1, 2018 @ 2:27pm 
Originally posted by William:
This isn't good, you should verify your monitor gamma and make sure its within the norm (around 2.20). Listgammaramp[quickgamma.de] will do that for you in a couple clicks.

Also if you have Nvidia card, make sure in control panel that Digital Vibrance setting doesn't go above 50%, otherwise you will start having fake bright colors that will look really bad for CrossCode an hurt your eyes. You can also lower contrast if necessarry.

Finally, if it's not color related, it could be due to stuterring or bad FPS. Something for example that make all the environments scrollings and transitions not smooth when you move Lea around. I had this glitch at first and it was very uncomfortable, smooth scrolling is very important for this game IMO. Forcing V-sync/G-sync settings could potentially do that.
Will try that, thanks for all the info.
EIMR Dec 2, 2018 @ 1:16am 
Originally posted by William:
This isn't good, you should verify your monitor gamma and make sure its within the norm (around 2.20). Listgammaramp[quickgamma.de] will do that for you in a couple clicks.

Also if you have Nvidia card, make sure in control panel that Digital Vibrance setting doesn't go above 50%, otherwise you will start having fake bright colors that will look really bad for CrossCode an hurt your eyes. You can also lower contrast if necessarry.

Finally, if it's not color related, it could be due to stuterring or bad FPS. Something for example that make all the environments scrollings and transitions not smooth when you move Lea around. I had this glitch at first and it was very uncomfortable, smooth scrolling is very important for this game IMO. Forcing V-sync/G-sync settings could potentially do that.

Toned down digital vibrance to 40% and it's better.
Also, I do seem to have scrolling stuttering. I have a gtx770 and have pixel size 3, so it must be something else. How did you fix it?
Julaybib Dec 2, 2018 @ 2:02am 
Originally posted by EIMR:
I love this game and I have played for 40h, but I can't play anymore. Whenever I do so my eyes burn.

I don't know when it started, but some time ago when I play, in less than five minutes, my eyes start burning, and I stop being able to focus on combat or the scenery.

I play on 4k fullscreen, best graphics quality. I have tried raising my screen brightness to Max, to minimum and to 50 percent, but it keeps happening.
This doesn't happen to me on any other game.

Has anything like this happened to you? How did you solve it?

i had the same with ikaruga and street fighter v. the best approach is to first try to play from a far greater distance. if that doesnt work stop playing it. and in overall stop playing all games together for a while

our eyes anno 2018 are like pc, smartphone tv, an,d than u play bright games and flashy games like cross code. those are killers. i know crosscode is durable but stay away from shmups and street fighter v. those themese are way to bright
EIMR Dec 2, 2018 @ 2:11am 
Originally posted by Julaybib جليبيب:
Originally posted by EIMR:
I love this game and I have played for 40h, but I can't play anymore. Whenever I do so my eyes burn.

I don't know when it started, but some time ago when I play, in less than five minutes, my eyes start burning, and I stop being able to focus on combat or the scenery.

I play on 4k fullscreen, best graphics quality. I have tried raising my screen brightness to Max, to minimum and to 50 percent, but it keeps happening.
This doesn't happen to me on any other game.

Has anything like this happened to you? How did you solve it?

i had the same with ikaruga and street fighter v. the best approach is to first try to play from a far greater distance. if that doesnt work stop playing it. and in overall stop playing all games together for a while

our eyes anno 2018 are like pc, smartphone tv, an,d than u play bright games and flashy games like cross code. those are killers. i know crosscode is durable but stay away from shmups and street fighter v. those themese are way to bright

:( Can't go much further back. Will try though. Thanks.
Robotica Dec 2, 2018 @ 4:14am 
I noticed something similar last night actually and I'm around 30 hours or so. It's strange because I noticed my eyes burning but just thought maybe they were dried out.
EIMR Dec 2, 2018 @ 5:15am 
Originally posted by Robotica:
I noticed something similar last night actually and I'm around 30 hours or so. It's strange because I noticed my eyes burning but just thought maybe they were dried out.

I believe it's something wrong with the later areas. Don't know if it's lag/stutter or the colors. I have turned down Nvidia's Digital Vibrance, and reduced pixel size, and it goes better. Whereas I had to stop in five minutes, now I can play 30, 60 minutes.
Raff.run Dec 2, 2018 @ 8:10am 
I'm preeetty sure the issue here is that you get so focused that you forget to blink. This is why everyone recommends taking a break from time to time. Changing the graphics may make some things easier to see, so you focus less and blink more, but the underlying issue is that you gotta be more aware about blinking while playing or take breaks.

Edit: too much brightness and stuff also hurts the eyes(and cause headaches) but it's a different kind of pain. Eyes burning is definitely dry eyes.
Last edited by Raff.run; Dec 2, 2018 @ 8:12am
Battlewrench Dec 2, 2018 @ 9:02am 
Blue light filter may help, later in the day don't play in dark rooms with only the monitor on. Warmer colors the later it gets. Maybe take a day off and see if it helps your eyes too.
EIMR Dec 3, 2018 @ 4:35am 
Originally posted by Raff.run:
I'm preeetty sure the issue here is that you get so focused that you forget to blink. This is why everyone recommends taking a break from time to time. Changing the graphics may make some things easier to see, so you focus less and blink more, but the underlying issue is that you gotta be more aware about blinking while playing or take breaks.

Edit: too much brightness and stuff also hurts the eyes(and cause headaches) but it's a different kind of pain. Eyes burning is definitely dry eyes.

Nah I was unable to play for even five minutes, where earlier in the game I could play for hours. After the changes to color and graphics now it's alright, I can play an hour or two non-stop.
EIMR Dec 3, 2018 @ 4:38am 
Originally posted by Battlewrench:
Blue light filter may help, later in the day don't play in dark rooms with only the monitor on. Warmer colors the later it gets. Maybe take a day off and see if it helps your eyes too.

That's a good suggestion. It started being better when I corrected my screen colors so it was less blue.
Sano Dec 3, 2018 @ 3:02pm 
Originally posted by EIMR:
Toned down digital vibrance to 40% and it's better.
Also, I do seem to have scrolling stuttering. I have a gtx770 and have pixel size 3, so it must be something else. How did you fix it?

Hard to tell really as it seems to be a case-by-case issue. For me, it was about switching to the "new nw.js" version of the game engine through the beta branch options. Which doesn't matter anymore, since that version has recently been made the default one, so we're all using it already.

You could always try to revert to the "old nw.js" version and see if it makes a difference for you :
- Rightclick CrossCode in your library
- Select Properties
- Select the BETAS tab
- In the top select box, choose old_nw.js
Do same thing later but choose "opt out" if you want to go back to normal branch.

Also, scrolling stuttering was mostly a fullscreen only issue for me. Try to switch to windowed mode for a bit, see if it makes any difference or at least help narrow down the issue!
EIMR Dec 5, 2018 @ 7:31am 
Originally posted by William:
Originally posted by EIMR:
Toned down digital vibrance to 40% and it's better.
Also, I do seem to have scrolling stuttering. I have a gtx770 and have pixel size 3, so it must be something else. How did you fix it?

Hard to tell really as it seems to be a case-by-case issue. For me, it was about switching to the "new nw.js" version of the game engine through the beta branch options. Which doesn't matter anymore, since that version has recently been made the default one, so we're all using it already.

You could always try to revert to the "old nw.js" version and see if it makes a difference for you :
- Rightclick CrossCode in your library
- Select Properties
- Select the BETAS tab
- In the top select box, choose old_nw.js
Do same thing later but choose "opt out" if you want to go back to normal branch.

Also, scrolling stuttering was mostly a fullscreen only issue for me. Try to switch to windowed mode for a bit, see if it makes any difference or at least help narrow down the issue!

Can try that. Thanks!

The stuttering still happens on windowed. Might be the size of the window, 4k screens allow huge windows. Will try the old_nw.js
< >
Showing 1-15 of 25 comments
Per page: 1530 50