Wurm Unlimited

Wurm Unlimited

View Stats:
Kintec Oct 22, 2015 @ 7:44pm
(Solved) Reentered game and now can't interact with anything: "Unnn.."
After restarting the game (dedicated local server), when I try to interact with anything all i get is a few characters in the event window ("Unnn.."), but does not tell me anything. Any ideas?

[22:29:09] You will now fight normally.
[22:29:10] Welcome back, Thorn! Note to Self: 1. Survive, 2. Create!
[22:29:12] You enter Misty Cove.
[22:29:12] You enter Freedom Isles.
[22:29:12] Type /help for available commands.
[22:29:29] You are no longer invulnerable.
[22:29:45] Unnn..
[22:29:48] Unnn..
[22:29:53] You leave the cave.
[22:30:01] You enter the cave.
[22:30:06] Unnn..
[22:30:18] You see dark dungeons.
[22:30:18] This is within the village of Misty Cove.
[22:30:35] Unnn..
[22:34:16] Unnn..
[22:34:27] Unnn..
[22:42:37] Unnn..
Last edited by Kintec; Oct 22, 2015 @ 8:09pm
< >
Showing 1-2 of 2 comments
TimeNinja Oct 22, 2015 @ 7:47pm 
Go to your the Players menu on the server settings window and select the character you are playing. Is "play as undead" toggled on?
Kintec Oct 22, 2015 @ 8:08pm 
Yes ! I backed up the server and was messing around with "Player" Menu.

Thank you Behrditz !!!!

Not sure if there is a way to back out of this properly, because when I unchecked it and go back into the game it tried to make a new character for me. Seems like the server was ready to kill me off. I did not play around with creating a character to see if all the stats hold.

I restored my database from the copy and all is well now.
Last edited by Kintec; Oct 22, 2015 @ 8:13pm
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Oct 22, 2015 @ 7:44pm
Posts: 2