Blender

Blender

Blender > General Discussions > Topic Details
Kharos Sep 21, 2017 @ 5:48am
Cannot see H.264 option
As the title says, I'm attempting to compile an image sequence for something, and I used to do it before aswell but now some options seem to be missing, that includes the ability to use the H.264 and infact several others video encoders. Is this some change with the last few updates or am I doing something wrong?
< >
Showing 1-2 of 2 comments
The Renderer Sep 21, 2017 @ 7:23am 
They might have changed it a little. To use H.264, you can e.g. use the FFmpeg video format in a Matroska container, which then allows the H.264 codec to be chosen. There might be other ways. Just play around with the "Output" and "Encoding" settings.
Kharos Sep 21, 2017 @ 8:47am 
Ah I see
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Blender > General Discussions > Topic Details
Date Posted: Sep 21, 2017 @ 5:48am
Posts: 2