Battle Brothers

Battle Brothers

View Stats:
Produno Dec 7, 2017 @ 2:19am
Not working with ultra wide screen monitors.
I have an ultra wide screen 1440p monitor and the game does not seem to want to scale correctly. I have tried all resolutions and none of them scale correctly. Has anyone found a way around this?


Thanks.
< >
Showing 1-4 of 4 comments
Love Gun Dec 7, 2017 @ 9:07am 
Maybe this post,
https://steamcommunity.com/app/365360/discussions/1/1471967615844254916/#c1471967615844003555 ,
or this
Navigate to the 'Battle Brothers.exe' file, right-click, select 'Properties'. Navigate to the 'Compatibility' tab and check 'Disable display scaling on high DPI settings'.
is of help to you.
Produno Dec 7, 2017 @ 11:54pm 
Awesome, thanks!
Love Gun Dec 8, 2017 @ 2:51pm 
You are welcome.
phertiker Jan 2, 2018 @ 9:27am 
Thanks for this. I always manage to forget about Windows DPI scaling settings.

For anyone on Windows 10 1709 (Fall Creators Update), this option has changed. Look for:

Override high DPI scaling behavior. Scaling performed by:

Your options are Application, System, and System (Enhanced). I chose System (Enhanced) and it works fine.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Dec 7, 2017 @ 2:19am
Posts: 4