Black Mesa

Black Mesa

View Stats:
Black Mesa > General Discussions > Topic Details
"Custom" folder problem (Breaking the game)
Alright, now how do I say this, I've created a folder specifically for mods that don't work when you click subscribe (Or just a manual install for mods that won't work) I've done all the steps from the guide 100%, and i've installed the mods from workshop, copy and pasted them into the custom folder blah blah blah, restarted steam all kinds of stuff, now when I tried to launch the game, it actually launched but then it gave me this error that is called

Can't find background image
'materials/console/background01.vtf'




The guide for reference: https://steamcommunity.com/sharedfiles/filedetails/?id=502670746&searchtext=Custom


I'm honestly upset about this, please help. :missing:
< >
Showing 1-2 of 2 comments
MrZGrumpy Oct 14 @ 12:01am 
We can’t exactly help you if you don’t share how your custom folder looks as well as your gameinfo file. P.S, you should not copy paste them from workshop addons but rather move them, them staying there in the workshop folder will cause issues.
Originally posted by MrZGrumpy:
We can’t exactly help you if you don’t share how your custom folder looks as well as your gameinfo file. P.S, you should not copy paste them from workshop addons but rather move them, them staying there in the workshop folder will cause issues.
Ah, I will try that maybe sometime, thanks for the help!
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Black Mesa > General Discussions > Topic Details